Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Информатика | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Ответить на вопрос
Ответы (1)
Viktiriy03 11 февр. 2020 г., 03:57:17

Var Month : 1.

12 ; / / Номер месяца(число от 1 до 12)

begin writeln('Введите номер месяца') ; readln(Month) ; case Month of 1 : writeln('Февраль') ; 2 : writeln('Март') ; 3 : writeln('Апрель') ; 4 : writeln('Май') ; 5 : writeln('Июнь') ; 6 : writeln('Июль') ; 7 : writeln('Август') ; 8 : writeln('Сентябрь') ; 9 : writeln('Октябрь') ; 10 : writeln('Ноябрь') ; 11 : writeln('Декабрь') ; 12 : writeln('Январь') ; end ;

end.

Маріна4 9 февр. 2020 г., 08:32:26 | 5 - 9 классы

Помогите пожалуйста ?

Помогите пожалуйста .

Программирование .

Тема .

Задачи на операторы switch / case.

Составьте программу , которая по введённому номеру цвета в радуге (1 - 7) выводит на экран название соответствующего цвета (1 - красный, 2 - оранжевый, .

) если введено любое другое число , то программа должна выводить сообщение об ошибке .

Vitalinkastar 25 мая 2020 г., 06:32:36 | 10 - 11 классы

Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль?

Составить программу вычисления дня недели (по цифрам от 1 до 7) с помощью оператора case of на языке паскаль.

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

Молдовашка5432 21 авг. 2020 г., 09:13:01 | 10 - 11 классы

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0?

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Вопрос Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.