Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Ответить на вопрос
Ответы (1)
Qwerty15499 1 сент. 2020 г., 03:04:57

Var s : string ;

begin

write('Введите месяц : ') ;

readln(s) ;

case s of

'январь', 'март', 'май', 'июль', 'август', 'октябрь', 'декабрь' : writeln('31 день') ;

'апрель', 'июнь', 'сентябрь', 'ноябрь' : writeln('30 дней') ;

'февраль' : writeln('29 дней') ;

end ;

end.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Lisovarseniy 6 авг. 2020 г., 15:04:05 | 5 - 9 классы

Написать программу которая выводит на экран в столбик курс евро за последние 7 дней В ПАСКАЛЕ)поомигете?

Написать программу которая выводит на экран в столбик курс евро за последние 7 дней В ПАСКАЛЕ)поомигете.

Stepa200326 2 дек. 2020 г., 09:23:29 | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Karpenkoy1997 26 мая 2020 г., 03:55:54 | 5 - 9 классы

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время?

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время.

Считать, что в месяце 30 дней.

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Mashaфут 19 сент. 2020 г., 02:03:18 | 1 - 4 классы

В месяце апреле 30 дней?

В месяце апреле 30 дней.

1 апреля - понедельник, 2 апреля - вторник, .

Написать программу, в которой по введеному с клавиатуры дню месяца(например, 15 или 18) вы должны определить какой это день недели.

Решить в паскале.

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Вы зашли на страницу вопроса Паскаль?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.