Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то ; 1 января - новый ?

Информатика | 5 - 9 классы

Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то ; 1 января - новый год , 7 января - Рождество).

Ответить на вопрос
Ответы (1)
SofiyaRamzaeva 27 нояб. 2020 г., 07:07:41

Var n : integer ;

begin write('Введите номер месяца (1 - 12) : ') ; readln(n) ; case n of 1 : writeln('1 января - Новый год ; 7 января - Рождество Христово') ; 2 : writeln('23 февраля - День защитника Отечества') ; 3 : writeln('8 марта - Международный женский день') ; 5 : begin writeln('1 мая - Праздник Весны и Труда ; ') ; writeln('9 мая - День победы советского народа в Великой Отечественной войне 1941 - 19545 годов') end ; 6 : writeln('12 июня - День России') ; 11 : writeln('4 ноября - День народного единства') end

end.

Тестовое решение :

Введите номер месяца (1 - 12) : 6

12 июня - День России.

Efimovka 11 февр. 2020 г., 18:32:06 | 5 - 9 классы

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n?

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n.

Входные данные Дано одно целое число n.

Выходные данные Программа должна вывести два числа : число месяца (от 1 до 31) и номер месяца (от 1 до 12), соответствующие дню с номером n.

Stepa200326 2 дек. 2020 г., 09:23:29 | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Kostya31rus 11 авг. 2020 г., 21:03:28 | 1 - 4 классы

Пожалуйста помогите?

Пожалуйста помогите!

Ввести номер месяца и номер дня вывести число дней оставшихся до нового года (номер месяц.

12 день 25).

Хинори7337 12 июн. 2020 г., 13:28:17 | 5 - 9 классы

Ученик вводит число соответствующее месяцу?

Ученик вводит число соответствующее месяцу.

Определить какому времени года соответствует этот месяц.

(написать программу в паскале).

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

Azievaaliya 30 окт. 2020 г., 11:00:49 | 10 - 11 классы

Написать алгоритм нахождения числа дней в месяце, если даны : Номер месяца n - целое число а, равное 1 для високосного года и равное 0 в противном случае?

Написать алгоритм нахождения числа дней в месяце, если даны : Номер месяца n - целое число а, равное 1 для високосного года и равное 0 в противном случае.

Nranenko 22 янв. 2020 г., 19:21:34 | 5 - 9 классы

Написать программу, которая по данному натурального числу от 1 до 12 (номеру месяца) выдает все приходящиеся на этот месяц праздничные дни (например, если введено число 1, то : 1 января - Новый Год, 7?

Написать программу, которая по данному натурального числу от 1 до 12 (номеру месяца) выдает все приходящиеся на этот месяц праздничные дни (например, если введено число 1, то : 1 января - Новый Год, 7 января - Рождество).

Darya200290567 15 нояб. 2020 г., 20:23:25 | 5 - 9 классы

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т?

Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь – 1 и т.

Д. ).

Определить возраст человека (число полных лет).

В случае совпадения указанных месяцев считать, что прошел весь год.

Паскаль.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

Вы находитесь на странице вопроса Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то ; 1 января - новый ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.