Найти сумму чётных чисел от 2 до 1000?

Информатика | 5 - 9 классы

Найти сумму чётных чисел от 2 до 1000.

На паскале.

Ответить на вопрос
Ответы (1)
Rab555rus 7 мая 2024 г., 01:15:56

Відповідь :

program SumEvenNumbers ;

var   ; i, Sum : integer ;

begin   ; Sum : = 0 ;   ; for i : = 2 to 1000 step 2 do   ; begin   ;   ; Sum : = Sum + i ;   ; end ;   ; writeln('Сумма четных чисел от 2 до 1000 : ', Sum) ;   ; readln ;

end.

Пояснення :

Когда программа запущена, она использует цикл for для перебора всех четных чисел от 2 до 1000.

Если число четное, то оно добавляется к переменной Sum, которая сохраняет сумму всех четных чисел.

После того, как цикл закончился, программа выводит результат на экран.

Гргргр 7 янв. 2024 г., 23:19:23 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти сумму квадратов всех целых чисел от A до B включительно.

В питоне.

Aidanai250 28 февр. 2024 г., 21:14:24 | 5 - 9 классы

Паскаль программа, срочно?

Паскаль программа, срочно!

Кароче надо с randomize вывести 10 чисел от 1 до 100​.

Madinashagaban 17 мар. 2024 г., 10:51:32 | 5 - 9 классы

Составь программу, которая выводит сумму чисел от 1 до 100?

Составь программу, которая выводит сумму чисел от 1 до 100.

Python​.

ДашаВова 30 янв. 2024 г., 05:19:22 | 5 - 9 классы

Даны три числа a, b, с?

Даны три числа a, b, с.

Найти их среднее арифметическое(сумму чисел разделить на их количество).

С клавиатуры вводится число a, количество килобайт.

Переведите это число в байты, биты и мегабайты и выведите значения на экран.

​.

Namiesfhikova 14 февр. 2024 г., 10:22:51 | студенческий

Идёт ввод натуральных чисел?

Идёт ввод натуральных чисел.

Если было введено не натуральное число, то команда останавливается и в выводе появляется наибольшее четное число из ранее введенных либо если не было введено ни одного натурального числа, то в выводе должна быть надпись "Чётных чисел нет" или что - то похожее

программа python

с помощью цикла while.

IZDom 17 февр. 2024 г., 17:20:03 | 5 - 9 классы

Python 3?

Python 3.

Написать код с помощью функции, которая принимает неопределённое количество аргументов - чисел.

Если количество чисел нечётное, то функция возвращает их сумму, если чётное - их произведение.

Цвяточек001 24 мар. 2024 г., 14:18:54 | студенческий

Создайте программу нахождения суммы чисел А и В (числа произвольные)?

Создайте программу нахождения суммы чисел А и В (числа произвольные).

​.

Mamedovaseda17 12 янв. 2024 г., 10:33:07 | 5 - 9 классы

Найти наибольший делитель натурального чисел 12 18?

Найти наибольший делитель натурального чисел 12 18.

Verial 29 янв. 2024 г., 00:07:55 | 5 - 9 классы

Составить программу на Паскаль, которая находит сумму трех кубов (в третьей степени) натуральных чисел?

Составить программу на Паскаль, которая находит сумму трех кубов (в третьей степени) натуральных чисел.

Елена668 5 янв. 2024 г., 22:41:29 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Определите, каких цифр в числе больше–чётных или нечётных.

Tarlan123 2 апр. 2024 г., 13:59:30 | 1 - 4 классы

Дан массив целых чисел найти номер массива равному числу X?

Дан массив целых чисел найти номер массива равному числу X.

Вопрос Найти сумму чётных чисел от 2 до 1000?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.