Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Ответить на вопрос
Ответы (1)
Mironhik13 30 мая 2020 г., 12:09:16

Var

begin

readln(n) ;

if n = 1 then begin writeln('1 месяц') ; writeln('кол - во дней') ; end ;

if n = 2 then begin writeln('2 месяц') ; writeln('кол - во дней') ; end ;

if n = 3 then begin writeln('3 месяц') ; writeln('кол - во дней') ; end ;

if n = 4 then begin writeln('4 месяц') ; writeln('кол - во дней') ; end ;

if n = 5 then begin writeln('5 месяц') ; writeln('кол - во дней') ; end ;

if n = 6 then begin writeln('6 месяц') ; writeln('кол - во дней') ; end ;

if n = 7 then begin writeln('7 месяц') ; writeln('кол - во дней') ; end ;

if n = 8 then begin writeln('8 месяц') ; writeln('кол - во дней') ; end ;

И так до 12 раз.

Я не уверен что тебе нужен такой монстр.

В место к примеру 1 месяца пишешь январь.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Stepa200326 2 дек. 2020 г., 09:23:29 | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Vladka1310 21 февр. 2020 г., 08:01:19 | 1 - 4 классы

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года?

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года.

ВикторияГорбенко 18 апр. 2020 г., 19:23:02 | 5 - 9 классы

Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года?

Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до нового года.

Считайте, что год невисокосный (365 дней).

Учтите что слова "дней" может иметь также формы "день" и " дня ".

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

Jarvis3452 3 дек. 2020 г., 19:25:10 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА.

Напишите программу, которая получает день и номер месяца, а выводит количество дней, оставшихся до Нового Года.

Считайте, что год невисокосный (365 дней).

Учтите, что слово «дней» может иметь также формы «день» и «дня».

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите пожалуйста?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.