Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Информатика | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Ответить на вопрос
Ответы (1)
Luchshaiaprogramma 12 сент. 2020 г., 06:25:06

Var

month : integer ;

begin

write('Введите номер месяца : ') ;

readln(month) ;

if month = 12 or month = 1 or month = 2 then

writeln('Зима') ;

if month > = 3 and month = = 6 and month = = 9 and month =.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Tania17071998 11 сент. 2020 г., 13:29:27 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу на языке С, которая по данному числу (1 - 12) выводит название соответствующего ему месяца.

Stepa200326 2 дек. 2020 г., 09:23:29 | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Хинори7337 12 июн. 2020 г., 13:28:17 | 5 - 9 классы

Ученик вводит число соответствующее месяцу?

Ученик вводит число соответствующее месяцу.

Определить какому времени года соответствует этот месяц.

(написать программу в паскале).

Vladka1310 21 февр. 2020 г., 08:01:19 | 1 - 4 классы

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года?

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года.

Fadeev 15 мар. 2020 г., 12:24:30 | 5 - 9 классы

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев?

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Romius2001 8 окт. 2020 г., 04:39:07 | 10 - 11 классы

Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату?

Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату.

Vippersonka 10 мар. 2020 г., 06:31:31 | 10 - 11 классы

Задание 3 Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем?

Задание 3 Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем.

Emiliyakasymbe 6 окт. 2020 г., 18:50:35 | 10 - 11 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима, весна, лето, осень).

Вы находитесь на странице вопроса Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.