Ученик вводит число соответствующее месяцу?

Информатика | 5 - 9 классы

Ученик вводит число соответствующее месяцу.

Определить какому времени года соответствует этот месяц.

(написать программу в паскале).

Ответить на вопрос
Ответы (1)
Tima910 12 июн. 2020 г., 13:28:23

Var

a : integer ;

begin writeln('Введите месяц') ; readln(a) ; case a of 12, 1, 2 : Writeln('ЗИМА') ; 3.

5 : writeln('ВЕСНА') ; 6.

8 : Writeln('ЛЕТО') ; 9.

11 : writeln('ОСЕНЬ') else writeln('Введите правильную дату') ; end ;

end.

Efimovka 11 февр. 2020 г., 18:32:06 | 5 - 9 классы

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n?

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n.

Входные данные Дано одно целое число n.

Выходные данные Программа должна вывести два числа : число месяца (от 1 до 31) и номер месяца (от 1 до 12), соответствующие дню с номером n.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

Karpenkoy1997 26 мая 2020 г., 03:55:54 | 5 - 9 классы

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время?

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время.

Считать, что в месяце 30 дней.

Fadeev 15 мар. 2020 г., 12:24:30 | 5 - 9 классы

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев?

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев.

Umnikr 25 июл. 2020 г., 15:04:32 | 10 - 11 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

Написать программу которая по номеру месяца выдает название следующего за ним месяц при m = 1.

Madam1violi 19 дек. 2020 г., 02:16:46 | 5 - 9 классы

В Паскале написать программу?

В Паскале написать программу.

Вводите число и по ней таблица умножения выводится.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Emiliyakasymbe 6 окт. 2020 г., 18:50:35 | 10 - 11 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима, весна, лето, осень).

На странице вопроса Ученик вводит число соответствующее месяцу? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.