1)a : = 1 b : = a + 2 a : = b mod3 c : = a + b2)c : = 5 a : = - 10 b : = ( a + b) (в квадрате) c : = b - a?

Информатика | 5 - 9 классы

1)a : = 1 b : = a + 2 a : = b mod3 c : = a + b

2)c : = 5 a : = - 10 b : = ( a + b) (в квадрате) c : = b - a.

Ответить на вопрос
Ответы (1)
Мамабаба 24 мар. 2022 г., 16:50:03

1) ответ 1

b = 1 + 2

a = 3 - 3

c = 1 + 0.

Fatimamag 8 янв. 2022 г., 00:57:51 | 10 - 11 классы

Определить a + b + c после выполнения фрагмента, если a = 5 b = 3 c = 7a : = a + b ;b : = a + b ;c : = a + b + c?

Определить a + b + c после выполнения фрагмента, если a = 5 b = 3 c = 7

a : = a + b ;

b : = a + b ;

c : = a + b + c.

Боник11 26 февр. 2022 г., 14:17:31 | 5 - 9 классы

Выполните фрагмент программы и найдите его итоговое значениеa = (6 + 2) 4b = (a MOD 5) + 100a = (b / 6) - 2?

Выполните фрагмент программы и найдите его итоговое значение

a = (6 + 2) 4

b = (a MOD 5) + 100

a = (b / 6) - 2.

Оомп 20 янв. 2022 г., 18:07:11 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма : a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма : a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

DariaErohina1 13 янв. 2022 г., 12:22:33 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма :a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма :

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

Xaxa1996 20 февр. 2022 г., 01:34:10 | студенческий

Даны действительные числа A, B, C, D?

Даны действительные числа A, B, C, D.

Если AD, то числа оставить без изменения ; в противном случае все числа заменяются их квадратами.

На C + + пожалуйста.

! СРОЧНО!

Mi616 27 февр. 2022 г., 04:27:02 | 10 - 11 классы

Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?

Помогите пожалуйста

123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =.

ИльяBoSS 12 мая 2022 г., 12:16:14 | 10 - 11 классы

Var n, a, b, c, d, f : integer ;beginwrite('Введите трёхзначное число n = ', n) ;a : = n del 100 ;b : = n mod 10 ;c : = n del 10 ;a + b + c = s ;if(s> = 10)(s?

Var n, a, b, c, d, f : integer ;

begin

write('Введите трёхзначное число n = ', n) ;

a : = n del 100 ;

b : = n mod 10 ;

c : = n del 10 ;

a + b + c = s ;

if(s> = 10)(s.

Berka100 1 апр. 2022 г., 14:39:46 | 5 - 9 классы

A + (B + C)A + (B * C)(A + B) + (A + C)?

A + (B + C)

A + (B * C)

(A + B) + (A + C).

Наатт 18 янв. 2022 г., 09:13:42 | 5 - 9 классы

Перевести из Pascal в Сvar a, b : longint ; n, m : byte ;begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0?

Перевести из Pascal в С

var a, b : longint ; n, m : byte ;

begin readln(a) ; readln(n) ; b : = 0 ; while a > 0 do begin m : = a mod 10 ; if m n then b : = b * 10 + m ; a : = a div 10 ; end ; while b > 0 do begin a : = a * 10 + b mod 10 ; b : = b div 10 ; end ; writeln(a) ;

end.

Daydostup 3 апр. 2022 г., 20:59:45 | 5 - 9 классы

Дана программа :Program chisla ;vara, b, c, d : integer ;begin writeln ('Введите a : ') ; readln (a) ; writeln ('Введите b : ') ; readln (b) ; c : = sqr(a + b) ; d : = sqr(a) + sqr(b) ; writeln ('Квад?

Дана программа :

Program chisla ;

var

a, b, c, d : integer ;

begin writeln ('Введите a : ') ; readln (a) ; writeln ('Введите b : ') ; readln (b) ; c : = sqr(a + b) ; d : = sqr(a) + sqr(b) ; writeln ('Квадрат суммы : ', c) ; writeln ('Сумма квадратов : ', d) ;

End.

СОСТАВЬТЕ БЛОК - СХЕМУ.

На этой странице находится вопрос 1)a : = 1 b : = a + 2 a : = b mod3 c : = a + b2)c : = 5 a : = - 10 b : = ( a + b) (в квадрате) c : = b - a?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.