Выполните фрагмент программы и найдите его итоговое значениеa = (6 + 2) 4b = (a MOD 5) + 100a = (b / 6) - 2?

Информатика | 5 - 9 классы

Выполните фрагмент программы и найдите его итоговое значение

a = (6 + 2) 4

b = (a MOD 5) + 100

a = (b / 6) - 2.

Ответить на вопрос
Ответы (1)
ArinaOsipenko 26 февр. 2022 г., 14:17:32

A = 8 * 4 = 32

b = (32 mod 5) + 100 = 102

a = (102 / 6) - 2 = 15.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

NikitaTehnik 13 янв. 2022 г., 18:05:18 | 5 - 9 классы

Дан фрагмент программы :s : = 0 ;for i : = 1 to 10 do s : = s + 2 ;Чему будет равно значение S после его выполнения ?

Дан фрагмент программы :

s : = 0 ;

for i : = 1 to 10 do s : = s + 2 ;

Чему будет равно значение S после его выполнения ?

Оомп 20 янв. 2022 г., 18:07:11 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма : a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма : a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

DariaErohina1 13 янв. 2022 г., 12:22:33 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма :a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма :

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

Yulia19052004 10 апр. 2022 г., 17:58:33 | 5 - 9 классы

Дано три числа?

Дано три числа.

Упорядочите их в порядке неубывания.

Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a.

Froggy2005 25 февр. 2022 г., 23:54:15 | 5 - 9 классы

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Var n : integer ;

begin

readln(n) ;

writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100 + n mod 10 * 10 + n div 1000) ;

end.

Kirillokk 12 янв. 2022 г., 05:43:38 | 5 - 9 классы

Определитель значение переменной c после выполнения следующего фрагмента программыA : = 50B : = 10A : = a - 4 * bif a > b then c : = b + 3 * a else c : = b - 5 * a?

Определитель значение переменной c после выполнения следующего фрагмента программы

A : = 50

B : = 10

A : = a - 4 * b

if a > b then c : = b + 3 * a else c : = b - 5 * a.

Илья111111333 16 апр. 2022 г., 19:14:29 | 10 - 11 классы

Вычислить значения выражений : 100 div 10 mod 3?

Вычислить значения выражений : 100 div 10 mod 3.

Мелиса6 3 мар. 2022 г., 17:35:56 | 5 - 9 классы

Дано три числа?

Дано три числа.

Упорядочите их в порядке неубывания.

Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a ≤ b ≤ c, затем программа выводит тройку a, b, c.

Нужна сортировка по возрасанию

С + + (без масивов и for).

Vladuk9666 4 июн. 2022 г., 18:31:49 | 5 - 9 классы

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

Вы перешли к вопросу Выполните фрагмент программы и найдите его итоговое значениеa = (6 + 2) 4b = (a MOD 5) + 100a = (b / 6) - 2?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.