Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Информатика | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

Ответить на вопрос
Ответы (1)
RIRIR7695 6 апр. 2022 г., 06:38:54

PASCALABC.

NET

var

a : array[1.

5] of integer ;

i : integer ;

Begin

randomize ;

For i : = 1 to 5 do a[i] : = random(5000) ;

For i : = 1 to 5 do write(a[i], ' ') ;

end.

Natasha7305 14 янв. 2022 г., 18:05:39 | 10 - 11 классы

1)Ввести массив A из 25 элементов?

1)Ввести массив A из 25 элементов.

Cформировать массив B из элементов массива А, кратных трем.

2)Даны массив A и B из n элементов.

Cформировать массив C из элементов массивов А и B, чередуя элементы.

Goha12 4 янв. 2022 г., 03:35:24 | 5 - 9 классы

Записать задачи на языке Паскаль (используются циклы)1?

Записать задачи на языке Паскаль (используются циклы)

1.

Дан массив А имеющий 100 элементов.

Заполнен в интервале - 400 до 70.

Заменить числа в массиве большие К на само число К

2.

Дан массив А, имеющий 50 элементов.

Заполнен в интервале от - 100 до 10.

Посчитать количество положительных чисел.

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Lauranukenova 30 мар. 2022 г., 01:19:07 | студенческий

Помогите решить в паскале, срочно если можно Дано 2 масива : X : (10) i Y (15)?

Помогите решить в паскале, срочно если можно Дано 2 масива : X : (10) i Y (15).

Получить в массиве Z все элементы массива Y которые не входят в массив X.

Дажч 8 апр. 2022 г., 14:22:17 | 10 - 11 классы

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 .

Вычислить произведение элементов массива .

Произведение - 288.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Lolo989080088 28 апр. 2022 г., 05:13:21 | 1 - 4 классы

Программирование на языке Паскаль?

Программирование на языке Паскаль!

Заполните массив степенями числа 2, так чтобы последний элемент массива был равен 1, а каждый предыдущий был в 2 раза больше следующего.

Пример 36 16 8 4 2 1.

Максим146464647447 6 апр. 2022 г., 04:28:08 | 10 - 11 классы

В паскаль АВСЗаполнить массив А[1?

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

На странице вопроса Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.