Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Информатика | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Ответить на вопрос
Ответы (1)
Malikalapteva 10 янв. 2022 г., 22:54:50

Begin

var a : = ArrRandom(20, - 10, 10) ;

a.

Println ;

writeln(a.

Where(x - >x = 0).

Count) ;

end.

Пример работы - 6 - 8 8 6 - 4 9 0 - 3 0 9 1 - 4 8 4 9 3 - 7 - 2 0 - 10

3.

Омлейли 24 янв. 2022 г., 19:41:10 | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100?

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

SOLNZETIM 1 мар. 2022 г., 14:15:41 | 5 - 9 классы

Дано неотрицательное число N - количество элементов массива (N?

Дано неотрицательное число N - количество элементов массива (N.

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

Дажч 8 апр. 2022 г., 14:22:17 | 10 - 11 классы

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 .

Вычислить произведение элементов массива .

Произведение - 288.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

Zhuldizbest 24 мая 2022 г., 16:37:06 | студенческий

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000]?

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000].

Вывести число элементов с наименьшим и наибольшим значениями этого массива / помогите, пожалуйста.

СнежанаСноу 16 февр. 2022 г., 12:53:17 | 5 - 9 классы

В массиве случайных чисел посчитать количество положительных элементов?

В массиве случайных чисел посчитать количество положительных элементов.

Dfbgzbkjdjjj 7 мар. 2022 г., 20:00:11 | 5 - 9 классы

Определить массив из 16 элементов и заполнить его целыми числами от 30 до 60?

Определить массив из 16 элементов и заполнить его целыми числами от 30 до 60.

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

AidBag 6 апр. 2022 г., 06:38:49 | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

На этой странице сайта вы найдете ответы на вопрос Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.