Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?

Информатика | 10 - 11 классы

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 .

Вычислить произведение элементов массива .

Произведение - 288.

Ответить на вопрос
Ответы (1)
Plotko98 8 апр. 2022 г., 14:22:22

/ / PascalABC.

Net / / (c) NaaMan

var a : array of integer ; n, i : integer ; p : real ;

begin n : = 5 ; a : = new integer[n] ; a : = ArrRandom(n, - 10, 10) ; p : = 1 ; for i : = 0 to n - 1 do if a[i] < 0 then p * = a[i] ; println(a) ; writeln('Произведение всех отрицательных равно ', p)

end.

Ichiruk 22 янв. 2022 г., 12:25:09 | 1 - 4 классы

Напишите программу для нахождения произведения положительных элементов массива из 10 элементов принадлежащих диапазону ( - 20 ; 20) Пожалуйста, это очень срочно?

Напишите программу для нахождения произведения положительных элементов массива из 10 элементов принадлежащих диапазону ( - 20 ; 20) Пожалуйста, это очень срочно!

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Tane4ka211192 11 мар. 2022 г., 11:01:57 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

Anasavel 26 янв. 2022 г., 13:41:28 | 5 - 9 классы

Помогиие плз срочнокак называется номер элемента массива ?

Помогиие плз срочно

как называется номер элемента массива ?

Запишите объявления массивов по их характеристикам : целочисленный массив А[10], нумерация элементов начинается с 10

какие способы заполнения одномерного массива вы знаете?

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

Котик428 26 мар. 2022 г., 21:03:39 | 5 - 9 классы

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)?

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10).

1. Найти минимальные элементы в массиве.

2. Найти порядковый номер этого элемента.

Nasyrova98 19 янв. 2022 г., 07:33:42 | 5 - 9 классы

Дан массив из 10 вещественных элементов вычислить произведение элементов , попадающих в отрезок от 0 до 1?

Дан массив из 10 вещественных элементов вычислить произведение элементов , попадающих в отрезок от 0 до 1.

Вы перешли к вопросу Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.