1)Ввести массив A из 25 элементов?

Информатика | 10 - 11 классы

1)Ввести массив A из 25 элементов.

Cформировать массив B из элементов массива А, кратных трем.

2)Даны массив A и B из n элементов.

Cформировать массив C из элементов массивов А и B, чередуя элементы.

Ответить на вопрос
Ответы (1)
Kokaeverik 14 янв. 2022 г., 18:05:42

1) var A, B : array[1.

25] of integer ; i, x : integer ; begin writeln('введите элементы массива A : ') ; for i : = 1 to 25 do begin read(A[i]) ; if A[i] mod 3 = 0 then begin x : = x + 1 ; B[x] : = A[i] ; end ; end ; write('элементы массива A, кратные трём : ') ; for i : = 1 to x do begin write(B[i], ' ') ; end ; end.

2) var A, B, C : array[1.

10000] of integer ; i, n, x : integer ; begin writeln('введите размеры обоих массивов : ') ; read(n) ; write('введите элементы массива A : ') ; for i : = 1 to n do begin x : = x + 1 ; read(A[i]) ; end ; write('введите элементы массива B : ') ; for i : = 1 to n do begin read(B[i]) ; end ; write('элементы массива C : ') ; for i : = 1 to x do begin C[i] : = A[i] ; write(C[i], ' ') ; C[i] : = B[i] ; write(C[i], ' ') ; end ; end.

0809annie 28 янв. 2022 г., 04:01:38 | 5 - 9 классы

Помогите изменить массив :Дан одномерный целочисленный массив mas?

Помогите изменить массив :

Дан одномерный целочисленный массив mas.

Поменять местами два элемента массива с номерами k1 и k2, если оба этих элемента чётны.

Иначе – запросить у пользователя индекс ещё одного элемента k 3 и поменять его местами с первым элементом массива.

Вывести на экран итоговый массив в строку.

Массив :

Program pr1 ;

Var i, N, k1, k2, R : integer ; mas : array[1.

100]of integer ;

Begin Writeln ('Введите число элементов массива (N.

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

SemenZakharov11 18 апр. 2022 г., 00:51:35 | 10 - 11 классы

1) Ввести одномерный массив А из 12 элементов?

1) Ввести одномерный массив А из 12 элементов.

Определите в нём среднее геометрическое квадратов нечетных чисел.

2) Ввести одномерный массив А из N элементов.

Каждый элемент, чей модуль больше 10, обнулить.

Массив вывести до и после преобразования.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

Кнопа20010502 19 апр. 2022 г., 09:46:31 | 10 - 11 классы

Массив состоит из 40 элементов?

Массив состоит из 40 элементов.

Значение от 1 до 10000.

Найти и вывести наименьший элемент массива, восьмеричная запись которого заканчивается 7.

Если такого элемента нет, вывести 0.

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

AidBag 6 апр. 2022 г., 06:38:49 | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

7vlad2003 14 мар. 2022 г., 04:43:21 | 5 - 9 классы

Даю 25 баллов?

Даю 25 баллов!

Дан массив из 20 вещественных чисел.

Найти среднее арифметическое чисел элементов массива и заменить на него максимум и минимум элементов массива стоящие на местах кратных 5.

На этой странице находится вопрос 1)Ввести массив A из 25 элементов?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.