В паскаль АВСЗаполнить массив А[1?

Информатика | 10 - 11 классы

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

Ответить на вопрос
Ответы (1)
Haker002 6 апр. 2022 г., 04:28:10

Var a : array[1.

8]of integer ;

i, s : integer ;

begin

for i : = 1 to 8 do begin readln(a[i]) ; if i mod 2 = 0 then s : = s + a[i] ;

end ;

writeln(s / 4) ;

end.

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

МАША14961 4 февр. 2022 г., 21:56:09 | 10 - 11 классы

Дан массив, посчитать среднее арифметическое элементов, стоящих на четных местах?

Дан массив, посчитать среднее арифметическое элементов, стоящих на четных местах.

Сформировать их этих элементов новый массив.

Омлейли 24 янв. 2022 г., 19:41:10 | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100?

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

WinnerGDWot027 11 февр. 2022 г., 10:49:04 | 5 - 9 классы

На экран вводится два пятизначных числа?

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем из чисел.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Yanashishee 21 апр. 2022 г., 18:50:06 | 10 - 11 классы

В Pascal ввести с клавиатуры 20 чисел?

В Pascal ввести с клавиатуры 20 чисел.

Найти среднее арифметическое отрицательных.

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

AidBag 6 апр. 2022 г., 06:38:49 | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

Вы перешли к вопросу В паскаль АВСЗаполнить массив А[1?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.