Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Информатика | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

Ответить на вопрос
Ответы (1)
Ваня703 26 февр. 2022 г., 14:18:07

Вот решение но почему 1 - 4 классы.

Var mas : array of integer ;

i, n : integer ;

begin

readln(n) ;

setlength(mas, n) ;

for i : = 0 to n - 1 do begin

mas[i] : = random(71) - 20 ;

write(mas[i], ' ') ;

end ;

end.

Sony1111111 2 янв. 2022 г., 16:10:51 | 5 - 9 классы

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент вмассиве, размерностью N, сформированном пользователем?

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент в

массиве, размерностью N, сформированном пользователем.

Задача №2 : Дан одномерный массив вещественных чисел в диапазоне от 0 до 1.

Определите сумму и среднее арифметическое его элементов.

Задача №3 : Дан целочисленный одномерный массив, сформированный случайными

числами от 0 до 50.

Подсчитайте, сколько раз встречается в этой таблице число, заданное

пользователем.

Дарья176 17 янв. 2022 г., 22:13:03 | 5 - 9 классы

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6?

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6.

Подсчитать количество нечетных чисел.

Оформить дружественный интерфейс.

Skorpio1999 4 февр. 2022 г., 13:10:27 | 5 - 9 классы

Заполнить массив случайными числами и выполнить сортировку по возрастанию?

Заполнить массив случайными числами и выполнить сортировку по возрастанию.

Pascal abs.

Net.

Омлейли 24 янв. 2022 г., 19:41:10 | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100?

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

Дажч 8 апр. 2022 г., 14:22:17 | 10 - 11 классы

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 .

Вычислить произведение элементов массива .

Произведение - 288.

SemenZakharov11 18 апр. 2022 г., 00:51:35 | 10 - 11 классы

1) Ввести одномерный массив А из 12 элементов?

1) Ввести одномерный массив А из 12 элементов.

Определите в нём среднее геометрическое квадратов нечетных чисел.

2) Ввести одномерный массив А из N элементов.

Каждый элемент, чей модуль больше 10, обнулить.

Массив вывести до и после преобразования.

Zhuldizbest 24 мая 2022 г., 16:37:06 | студенческий

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000]?

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000].

Вывести число элементов с наименьшим и наибольшим значениями этого массива / помогите, пожалуйста.

Котик428 26 мар. 2022 г., 21:03:39 | 5 - 9 классы

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)?

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10).

1. Найти минимальные элементы в массиве.

2. Найти порядковый номер этого элемента.

Если вам необходимо получить ответ на вопрос Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.