Заполнить массив случайными числами от - 100 до 100?

Информатика | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

Ответить на вопрос
Ответы (1)
Мика87 24 янв. 2022 г., 19:41:11

Паскаль_____________uses crt ;

var

max, i , n, k2, k : integer ;

m : array [1.

100] of integer ;

begin

randomize ;

write('vvedi razmer massiva = ') ;

read (n) ;

k : = 0 ;

k2 : = 0 ;

for i : = 1 to n do

m[i] : = random (100) + 20 ;

for i : = 1 to n do

if m[i] mod 2 = 0 then k : = k + 1 else k2 : = k2 + 1 ;

writeln ;

for i : = 1 to n do

write (m[i], ' ') ;

writeln ;

writeln ('chetnii = ', k) ;

writeln ('necetnii = ', k2) ;

readkey ;

end.

Skorpio1999 4 февр. 2022 г., 13:10:27 | 5 - 9 классы

Заполнить массив случайными числами и выполнить сортировку по возрастанию?

Заполнить массив случайными числами и выполнить сортировку по возрастанию.

Pascal abs.

Net.

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Tane4ka211192 11 мар. 2022 г., 11:01:57 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

Лиза20051111111 23 янв. 2022 г., 17:47:06 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 1000?

Заполните массив случайными числами в диапазоне 1000.

2000 и подсчитайте число элемен тов, у которых вторая с конца цифра – чётная.

На C + +.

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Максим146464647447 6 апр. 2022 г., 04:28:08 | 10 - 11 классы

В паскаль АВСЗаполнить массив А[1?

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

Аня10021 6 апр. 2022 г., 21:07:09 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными числами в диапазоне от 0 до 10, затем первый элемент меняет местами с максимальным элементом.

Выведите на экран исходный и полученный массивы.

На этой странице находится ответ на вопрос Заполнить массив случайными числами от - 100 до 100?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.