Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)?

Информатика | 5 - 9 классы

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10).

1. Найти минимальные элементы в массиве.

2. Найти порядковый номер этого элемента.

Ответить на вопрос
Ответы (1)
ЧулпанВ 26 мар. 2022 г., 21:03:41

С переменными, надеюсь, сообразите

Begin

Randomize ;

min : = a[1] ;

For i : = 1 to N do begin

a[i] : = random(10) ;

write(a[i]) ;

if (min>a[i]) then begin min : = a[i] ; k : = i ; end ;

end ;

Writeln(min) ;

writeln(k) ;

end.

Sony1111111 2 янв. 2022 г., 16:10:51 | 5 - 9 классы

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент вмассиве, размерностью N, сформированном пользователем?

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент в

массиве, размерностью N, сформированном пользователем.

Задача №2 : Дан одномерный массив вещественных чисел в диапазоне от 0 до 1.

Определите сумму и среднее арифметическое его элементов.

Задача №3 : Дан целочисленный одномерный массив, сформированный случайными

числами от 0 до 50.

Подсчитайте, сколько раз встречается в этой таблице число, заданное

пользователем.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Tane4ka211192 11 мар. 2022 г., 11:01:57 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Alinaschamelevy 3 янв. 2022 г., 08:45:15 | 10 - 11 классы

1) Задан массив из N чисел?

1) Задан массив из N чисел.

Найти среднее арифметическое.

2) Найти номер наибольшего элемента массива размером МхN.

Podnatalex1 5 янв. 2022 г., 15:09:48 | студенческий

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома?

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома.

Решить задачу в с + +.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

Anasavel 26 янв. 2022 г., 13:41:28 | 5 - 9 классы

Помогиие плз срочнокак называется номер элемента массива ?

Помогиие плз срочно

как называется номер элемента массива ?

Запишите объявления массивов по их характеристикам : целочисленный массив А[10], нумерация элементов начинается с 10

какие способы заполнения одномерного массива вы знаете?

Марина1806 19 июн. 2022 г., 02:37:13 | 5 - 9 классы

C + +найти наибольший отрицательный элемент массива n(x) и его порядковый номерПомогите, пожалуйста?

C + +

найти наибольший отрицательный элемент массива n(x) и его порядковый номер

Помогите, пожалуйста!

Вы находитесь на странице вопроса Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.