Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6?

Информатика | 5 - 9 классы

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6.

Подсчитать количество нечетных чисел.

Оформить дружественный интерфейс.

Ответить на вопрос
Ответы (1)
Sashatomilova100 17 янв. 2022 г., 22:13:06

Var

a : array[1.

15] of integer ;

i, k : integer ;

begin

k : = 0 ;

for i : = 1 to 15 do

begin

a[i] : = random(10) - 3 ;

writeln('a[', i, '] = ', a[i]) ;

if a[i] mod 2 0 then k : = k + 1

end ;

writeln ;

writeln('Kol - vo nechetnih chisel = ', k) ;

end.

Sony1111111 2 янв. 2022 г., 16:10:51 | 5 - 9 классы

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент вмассиве, размерностью N, сформированном пользователем?

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент в

массиве, размерностью N, сформированном пользователем.

Задача №2 : Дан одномерный массив вещественных чисел в диапазоне от 0 до 1.

Определите сумму и среднее арифметическое его элементов.

Задача №3 : Дан целочисленный одномерный массив, сформированный случайными

числами от 0 до 50.

Подсчитайте, сколько раз встречается в этой таблице число, заданное

пользователем.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Tane4ka211192 11 мар. 2022 г., 11:01:57 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

SemenZakharov11 18 апр. 2022 г., 00:51:35 | 10 - 11 классы

1) Ввести одномерный массив А из 12 элементов?

1) Ввести одномерный массив А из 12 элементов.

Определите в нём среднее геометрическое квадратов нечетных чисел.

2) Ввести одномерный массив А из N элементов.

Каждый элемент, чей модуль больше 10, обнулить.

Массив вывести до и после преобразования.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

Zhuldizbest 24 мая 2022 г., 16:37:06 | студенческий

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000]?

Сформировать массив а[n][m] из случайно заданных элементов, значения которых находятся на отрезке [ - 10000 ; 10000].

Вывести число элементов с наименьшим и наибольшим значениями этого массива / помогите, пожалуйста.

Аноним216 9 янв. 2022 г., 16:00:15 | 10 - 11 классы

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах?

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах.

Паскаль, одномерный массив.

Gulima2001 9 февр. 2022 г., 10:45:06 | 10 - 11 классы

Дана последовательность из n целых чисел?

Дана последовательность из n целых чисел.

Найти количество нечетных элементов этой последовательности.

C + +.

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

Вы открыли страницу вопроса Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.