Найти разность между произведением и суммой цифр трехзначного числа?

Информатика | 5 - 9 классы

Найти разность между произведением и суммой цифр трехзначного числа.

Pascal.

Ответить на вопрос
Ответы (1)
LOCO 27 янв. 2022 г., 01:56:52

/ / PascalABC.

NET

var N, S, P : integer ;

begin while (N < 99) or (N > 999) do begin write('Введите трехзначное число : ') ; Readln(N) end ; S : = (N div 100) + (N div 10 mod 10) + (N mod 10) ; P : = (N div 100) * (N div 10 mod 10) * (N mod 10) ; writeln('Разность равна ', P - S)

end.

Марк20030220 19 янв. 2022 г., 19:28:20 | 5 - 9 классы

1)Даны два целых числа?

1)Даны два целых числа.

Вычислить сумму, разность, произведение и частное их квадратов.

2)дана сторона равностороннего треугольника.

Найти его высоты и радиус описанной и вписанной окружности.

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

NekoSkeleton 28 янв. 2022 г., 14:52:54 | 5 - 9 классы

1. Дано 3 числа?

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Фарид456 28 февр. 2022 г., 01:56:01 | 10 - 11 классы

Ввести с клавиатуры двузначное число?

Ввести с клавиатуры двузначное число.

Найдите сумму, разность, произведение и частность цифр.

Дарья5793 5 апр. 2022 г., 22:40:36 | 10 - 11 классы

Составить программу нахождения длины окружности по указанному радиусу R?

Составить программу нахождения длины окружности по указанному радиусу R.

Используя указатели.

(язык с + + )

Дано трехзначное число.

Найти произведение цифр числа.

(язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза.

(язык с + + ).

Кир0о0 9 апр. 2022 г., 04:57:04 | 5 - 9 классы

Найти разность, сумму и произведение четырех чисел?

Найти разность, сумму и произведение четырех чисел.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

Predator52 16 янв. 2022 г., 00:46:27 | 10 - 11 классы

Pascal?

Pascal.

Найти все трехзначные числа - палиндромы.

Задача с использованием repeat (обязательно).

Kristinaplotni2 28 мар. 2022 г., 08:53:01 | 5 - 9 классы

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр?

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр.

Какое число он получил?

Входные данные

Вводится одно натуральное число N , меньшее 10 000 .

Выходные данные

Выведите одно натуральное число — ответ в задаче.

НУЖНО СДЕЛАТЬ НА PASCAL ABC.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

На этой странице находится вопрос Найти разность между произведением и суммой цифр трехзначного числа?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.