1. Дано 3 числа?

Информатика | 5 - 9 классы

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Ответить на вопрос
Ответы (1)
Nastena1119 28 янв. 2022 г., 14:52:56

Первая задача - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Program DvachAnon ;

var a, b, c, max : real ;

begin write('Введите первое число : ') ; read(a) ; write('Введите второе число : ') ; read(b) ; write('Введите третье число : ') ; read(c) ; if a>b then max : = a else max : = b ; if c>max then max : = c ; write ('Произведениe двух наименьших из трех чисел : ', a * b * c / max) ;

end.

Aisultan03 11 янв. 2022 г., 20:03:18 | 5 - 9 классы

Написать программу, которая будет находить : cумму , разность и произведение двух целых чисел?

Написать программу, которая будет находить : cумму , разность и произведение двух целых чисел.

Спасибо.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Anya2503 30 янв. 2022 г., 15:41:56 | студенческий

Найти наименьшее общее кратное трех натуральных чисел в Pascal?

Найти наименьшее общее кратное трех натуральных чисел в Pascal.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

Blakknight 15 мая 2022 г., 16:51:00 | 5 - 9 классы

Написать программу , которая находит максимальное число из двух чисел?

Написать программу , которая находит максимальное число из двух чисел.

На языке C + +.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

Dinam03777 29 мая 2022 г., 06:58:52 | 5 - 9 классы

Напишите программу которая сравнивает три числа и выводит произведение двух наименьших?

Напишите программу которая сравнивает три числа и выводит произведение двух наименьших.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

Малинка753 7 февр. 2022 г., 09:43:21 | студенческий

Написать прогу на C# с помощью функции ifДаны два числа?

Написать прогу на C# с помощью функции if

Даны два числа.

Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.

На этой странице сайта вы найдете ответы на вопрос 1. Дано 3 числа?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.