1)Даны два целых числа?

Информатика | 5 - 9 классы

1)Даны два целых числа.

Вычислить сумму, разность, произведение и частное их квадратов.

2)дана сторона равностороннего треугольника.

Найти его высоты и радиус описанной и вписанной окружности.

Ответить на вопрос
Ответы (1)
Yun1999 19 янв. 2022 г., 19:28:23

1)

program task1 ;

var x, y, xq, yq, sum, pro, cha, raz : integer ;

begin

write('Введите числа : ') ;

readln(x, y) ;

xq : = sqr(x) ;

yq : = sqr(y) ;

sum : = xq + yq ;

raz : = xq - yq ;

pro : = xq * yq ;

cha : = xq / yq ;

write('Сумма = ', sum, ' ; Разность = ', raz, ' ; Частное = ', cha, ' ; Произведение = ', pro) ;

end.

2)

program task2 ;

var a, r, rr, h, s : real ;

begin write('Введите длину стороны треугольника : ') ; readln(a) ; r : = sqrt(3) * a / 6 ; rr : = 2 * r ; h : = 3 * r ; s : = a * h / 2 ; Writeln('Радиус вписанной окружности ', r : : 2) ; Writeln('Радиус описанной окружности ', rr : : 2) ; Writeln('Высота треугольника ', h : : 2) ; Writeln('Площадь треугольника ', s : : 2) ;

end.

Никита474 23 янв. 2022 г., 00:33:25 | 5 - 9 классы

Дан радиус окружности, Найти диаметрРешить в PascalABC?

Дан радиус окружности, Найти диаметр

Решить в PascalABC.

Lananore 10 янв. 2022 г., 23:34:43 | 5 - 9 классы

Дан радиус окружности, найдите площадь круга (информатика)?

Дан радиус окружности, найдите площадь круга (информатика).

Katyapanteleev 28 февр. 2022 г., 12:08:46 | студенческий

Даны 3 целых числа, найти сумму кубов этих чисел?

Даны 3 целых числа, найти сумму кубов этих чисел.

ЕвгенияКиса 19 янв. 2022 г., 11:48:39 | 5 - 9 классы

Даны сторона и высоты проведённые к этой стороне треугольника?

Даны сторона и высоты проведённые к этой стороне треугольника.

Найти площаль.

Дарья5793 5 апр. 2022 г., 22:40:36 | 10 - 11 классы

Составить программу нахождения длины окружности по указанному радиусу R?

Составить программу нахождения длины окружности по указанному радиусу R.

Используя указатели.

(язык с + + )

Дано трехзначное число.

Найти произведение цифр числа.

(язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза.

(язык с + + ).

Кир0о0 9 апр. 2022 г., 04:57:04 | 5 - 9 классы

Найти разность, сумму и произведение четырех чисел?

Найти разность, сумму и произведение четырех чисел.

Len281а195 15 апр. 2022 г., 11:44:04 | 5 - 9 классы

Решите в паскале1?

Решите в паскале

1.

Даны действительные числа x, y.

Вычислить их разность и частное.

2. Дана сторона квадрата.

Найти периметр, площадь и диагональ квадрата.

Also7 9 мая 2022 г., 16:40:17 | 5 - 9 классы

Даны три числа?

Даны три числа.

Вычислите сумму 1и2 чисел и разность между суммой и 3 числом.

Капелькаяда1 18 апр. 2022 г., 04:02:49 | студенческий

Дано целое число K?

Дано целое число K.

Найти произведение цифр числа К.

Язык - С + + .

Нужен код внутри int main().

Musta03 27 янв. 2022 г., 01:56:51 | 5 - 9 классы

Найти разность между произведением и суммой цифр трехзначного числа?

Найти разность между произведением и суммой цифр трехзначного числа.

Pascal.

На этой странице сайта размещен вопрос 1)Даны два целых числа? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.