Pascal?

Информатика | 10 - 11 классы

Pascal.

Найти все трехзначные числа - палиндромы.

Задача с использованием repeat (обязательно).

Ответить на вопрос
Ответы (2)
Alina0027 16 янв. 2022 г., 00:46:28

Var i : integer ;

begin

i : = 100 ;

repeat

if (i mod 10 = i div 100) then

print(i) ;

i : = i + 1 ;

until (i>999) ;

end.

BATPYLLIKA 16 янв. 2022 г., 00:46:31

Решение, с помощью которого не придется перебирать 800 чисел подряд :

var i, j : Integer ;

begin i : = 1 ; repeat j : = 0 ; repeat writeln(i, j, i) ; j : = j + 1 ; until j = 9 ; i : = i + 1 until i = 9

end.

Peak9 20 февр. 2022 г., 09:38:11 | 5 - 9 классы

Pascal ABC :1?

Pascal ABC :

1.

Приведите пример использования оператора условия.

2. Приведите пример использования оператора цикла.

3. Приведите пример использования операторов ввода - вывода.

Bigi1 26 янв. 2022 г., 23:15:40 | 10 - 11 классы

Помогите?

Помогите!

Задача Pascal .

Podnatalex1 5 янв. 2022 г., 15:09:48 | студенческий

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома?

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома.

Решить задачу в с + +.

NekoSkeleton 28 янв. 2022 г., 14:52:54 | 5 - 9 классы

1. Дано 3 числа?

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Anya2503 30 янв. 2022 г., 15:41:56 | студенческий

Найти наименьшее общее кратное трех натуральных чисел в Pascal?

Найти наименьшее общее кратное трех натуральных чисел в Pascal.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

Троль27 23 мар. 2022 г., 08:12:09 | 10 - 11 классы

Написать на С + + ?

Написать на С + + .

Дано трехзначное число.

Выяснить, является ли оно палиндромом ( «оборотнем»).

Таким числом, десятичная запись которого читается одинаково слева направо и справа налево.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

Musta03 27 янв. 2022 г., 01:56:51 | 5 - 9 классы

Найти разность между произведением и суммой цифр трехзначного числа?

Найти разность между произведением и суммой цифр трехзначного числа.

Pascal.

Max480 22 янв. 2022 г., 17:14:37 | 5 - 9 классы

Ввести слово?

Ввести слово.

Определить является ли оно палиндромом.

(Используя div)

Pascal Turbo.

Перед вами страница с вопросом Pascal?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.