Определить последнюю цифру заданного целого числа в pascal?

Информатика | 10 - 11 классы

Определить последнюю цифру заданного целого числа в pascal.

Ответить на вопрос
Ответы (1)
Melkaja29 29 февр. 2020 г., 18:37:37

Var s, t : integer ;

begin

write ('s = ') ; readln(s) ;

if (s> ; - 10) and (s< ; 10)

then writeln ('Число однозначное')

else begin

t : = s mod 10 ;

writeln (abs(t)) ;

end ;

end.

Artemeva03 17 сент. 2020 г., 23:03:19 | 10 - 11 классы

Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа?

Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.

Free pascal.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Kseniya123 15 нояб. 2020 г., 14:54:27 | 10 - 11 классы

1. Дано целое число А?

1. Дано целое число А.

Определить количество цифр в числе, которые больше 6.

Pascal.

Aksimovich1986 20 авг. 2020 г., 12:43:30 | 5 - 9 классы

Найдите количество чётных цифр заданного числа по программе pascal?

Найдите количество чётных цифр заданного числа по программе pascal.

Ylyyra 1 февр. 2020 г., 16:19:40 | 10 - 11 классы

Pascal?

Pascal.

Определить, образуют ли цифры числа симметричную последовательность.

AM229 23 окт. 2020 г., 08:40:47 | 10 - 11 классы

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа?

. Определите число, полученное выписыванием в обратном порядке цифр заданного целого трёхзначного числа.

Kurdanussr 13 июн. 2020 г., 10:19:14 | 5 - 9 классы

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец?

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец.

На ABC.

Pascal.

Яблако 26 мар. 2020 г., 21:52:46 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Определите количество нечётных цифр в данном числе.

(Pascal).

Luneva281983 5 мая 2020 г., 18:59:18 | 5 - 9 классы

С клавиатуры вводится целое положительное число?

С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр.

(PASCAL).

Alinplwww16 16 сент. 2020 г., 17:12:24 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти число, полученное при перестановке первой и последней

цифр заданного числа.

Pascal.

На этой странице сайта размещен вопрос Определить последнюю цифру заданного целого числа в pascal? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.