Pascal Дано три целых числа?

Информатика | 10 - 11 классы

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Ответить на вопрос
Ответы (1)
Соня258 4 сент. 2020 г., 09:13:21

Var a, b, c, d : integer ;

begin read(a, b, c, d) ; if(b mod a = 0) then writeln(b) ; if(c mod a = 0) then writeln(c) ; if(d mod a = 0) then writeln(d) ;

end.

Loliz 29 авг. 2020 г., 17:46:51 | 5 - 9 классы

Даны три числа?

Даны три числа.

Вывести на экран те из них, чье удвоенное произведение меньше, чем среднее арифметическое этих чисел.

СРОЧНО ПОМОГИТЕ ПО ИНФОРМАТИКЕ.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Pavel2004141 22 сент. 2020 г., 10:14:17 | 5 - 9 классы

1. Даны 3 целых числа, вывести те из них которые являются чётными?

1. Даны 3 целых числа, вывести те из них которые являются чётными.

Срочно!

2. Даны 4 вещественных числа, определить сколько из них отрицательных.

Срочно!

Vavavalavaltos 17 сент. 2020 г., 04:43:46 | 10 - 11 классы

Помогите написать программы в паскаль, пожалуйста?

Помогите написать программы в паскаль, пожалуйста!

1. Дано число х.

Найти и вывести на экран все его делители и их сумму.

2. В промежутке от 1 до n вывести все числа, сумма делителей которых равна самому числу.

Vetrovax 20 февр. 2020 г., 06:38:08 | 10 - 11 классы

1) дан массив целых чисел, состоящий из 10 элементов?

1) дан массив целых чисел, состоящий из 10 элементов.

Заполнить его с клавиатуры.

Вывести на экран только те числа, для которых из значение больше номера их индекса.

Помогите пожалуйста, срочно надо!

((.

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Marina16058080 7 апр. 2020 г., 09:29:12 | 5 - 9 классы

Составить программу : даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5?

Составить программу : даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5.

Ганди 11 дек. 2020 г., 07:46:16 | 5 - 9 классы

Дан массив из 30 чисел?

Дан массив из 30 чисел.

Числа целые от 100 до 500.

1. Вывести на массив строго через пробел 2.

Вывести на экран строку через запятую все четные числа Помогите срочно надо.

На этой странице сайта вы найдете ответы на вопрос Pascal Дано три целых числа?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.