Помогите пожалуйста составить программу Паскаль 6n = 5 m = 4?

Информатика | 10 - 11 классы

Помогите пожалуйста составить программу Паскаль 6

n = 5 m = 4.

Ответить на вопрос
Ответы (1)
Мухамед27 26 мар. 2022 г., 18:50:37

Написано в системе ПаскальАВС.

НЕТ

const n = 5 ; m = 4 ;

var A : array[1.

N, 1.

M] of integer ; max, min, n1, n2 : integer ;

begin

writeln('Исходный массив : ') ;

for var i : = 1 to n do begin for var j : = 1 to m do begin A[i, j] : = random(100) ; write(A[i, j] : 3) ; if (i = 1) and (j = 1) then min : = A[i, j] ; if A[i, j]max then begin max : = A[i, j] ; n2 : = i ; end ; end ; writeln ; end ;

writeln('min = ', min, ' ; max = ', max, ' ; n1 = ', n1, ' ; n2 = ', n2) ;

for var i : = 1 to m do swap(A[n1, i], A[n2, i]) ;

writeln('Преобразованный массив : ') ;

for var i : = 1 to n do begin for var j : = 1 to m do write(A[i, j] : 3) ; writeln ; end ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Bilalovdinar 14 янв. 2022 г., 20:01:08 | 10 - 11 классы

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13)?

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13).

Алёна106789 15 янв. 2022 г., 21:05:55 | 10 - 11 классы

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале?

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале.

DuckKing666 1 мар. 2022 г., 21:56:56 | 10 - 11 классы

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале?

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Demchenko20 22 янв. 2022 г., 21:02:54 | 5 - 9 классы

Составьте пожалуйста программу на Паскале (2)?

Составьте пожалуйста программу на Паскале (2).

Только правильно!

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

На этой странице сайта вы найдете ответы на вопрос Помогите пожалуйста составить программу Паскаль 6n = 5 m = 4?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.