Помогите?

Информатика | 10 - 11 классы

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Ответить на вопрос
Ответы (1)
BigRussianBoss77u 15 мар. 2022 г., 04:17:38

Program z15 ; Var i, sum, b, test_1, test_2 : integer ; a : array [1.

5] of integer ; Begin for i : = 1 to 5 do begin write('Число ', i, ' = ') ; readln(a[i]) ; end ; test_1 : = 0 ; test_2 : = 0 ; sum : = 0 ; writeln ; for i : = 1 to 3 do sum : = sum + a[i] ; if (sum > 0) then for i : = 1 to 5 do begin test_1 : = 1 ; b : = a[i] * - 1 ; writeln('Число ', i, ' = ', b) ; end ; if ((a[4] < 0) and (a[5] < 0)) then begin test_2 : = 1 ; write('Произведение двух последних чисел = ', a[4] * a[5]) ; end ; writeln ; if ((test_1 = 1) and (test_2 = 2)) then for i : = 1 to 5 do writeln('Число ', i, ' = ', a[i]) else for i : = 1 to 5 do writeln('Число ', i, ' = ', a[i] * 2) End.

Demchenko20 22 янв. 2022 г., 21:02:54 | 5 - 9 классы

Составьте пожалуйста программу на Паскале (2)?

Составьте пожалуйста программу на Паскале (2).

Только правильно!

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Missis862 3 мар. 2022 г., 13:40:22 | 1 - 4 классы

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО?

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО.

Напишите программы к этим задачам (ЭТО ПАСКАЛЬ).

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Asdfghjklfhhh 7 апр. 2022 г., 20:24:28 | 5 - 9 классы

Нужна блок схема и сама программапомогите пожалуйста?

Нужна блок схема и сама программа

помогите пожалуйста.

Bambaleo 21 мар. 2022 г., 01:57:12 | студенческий

Даны стороны прямоугольника a и b ?

Даны стороны прямоугольника a и b .

Напишите программу вычисления его площади (S = ab).

На паскале помогите пожалуйста.

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

Kkv22032002 4 июн. 2022 г., 16:06:20 | студенческий

Правильно ли составлена схема к заданной системе?

Правильно ли составлена схема к заданной системе?

Если нет, исправьте пожалуйста.

Напишите программу для Паскаля.

Вы перешли к вопросу Помогите?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.