Помогите ?

Информатика | 5 - 9 классы

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Ответить на вопрос
Ответы (1)
Людабезума 19 янв. 2022 г., 07:42:44

Var a, b, c : integer ;

begin

write('Введите 3 числа : ') ; readln(a, b, c) ;

writeln('Сумма данных чисел : ', a + b + c) ;

write('Произведение данных чисел : ', a * b * c) ;

end.

Chichkova99 10 янв. 2022 г., 12:42:59 | 5 - 9 классы

СРОЧНОО?

СРОЧНОО!

ПО ИНФОРМАТИКЕ ПОЖАЛУЙСТА!

Вывести на экран квадраты и кубы целых чисел от 1 до 8

Программа ПаСКАЛЬ

с циклами , , Пока" "До".

Ziusupowa 21 янв. 2022 г., 17:34:13 | 5 - 9 классы

Помогите пожалуйста информатика, паскаль?

Помогите пожалуйста информатика, паскаль.

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Littlesong2 17 февр. 2022 г., 15:11:12 | 10 - 11 классы

В паскале?

В паскале.

Изменить программу так, что бы она находила : 1)сумму четырёх чисел

2)произведения чисел

3)квадрат каждого числа.

Crazybear451 2 мар. 2022 г., 03:58:12 | 5 - 9 классы

ИНФОРМАТИКА?

ИНФОРМАТИКА.

9 - ЫЙ КЛАСС

Найти сумму кратных 7 - ми чисел, в промежутке от 150 до 200.

Составить программу.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Ladyabdulina 14 февр. 2022 г., 09:22:33 | 5 - 9 классы

Помогите пжл выполнить задание по информатику в Паскале :1?

Помогите пжл выполнить задание по информатику в Паскале :

1.

Выполнить произведение первых N нечетных чисел ;

2.

Выведите на экран монитора квадраты первых N натуральных чисел.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Вы перешли к вопросу Помогите ?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.