ЛЮДИ ПОМОГИТЕ, ПОЖАЛУЙСТА, 20 БАЛЛОВ, ИНФОРМАТИКАРешите задачу в 4 этапа :1?

Информатика | 5 - 9 классы

ЛЮДИ ПОМОГИТЕ, ПОЖАЛУЙСТА, 20 БАЛЛОВ, ИНФОРМАТИКА

Решите задачу в 4 этапа :

1.

Запишите неизвестные(переменные)

2.

Запишите математ.

Формулу, по которой нужно решить задачу

3.

Блок - схема

4.

Программа для компьютера - "В наборе из n чисел найти сумму тех чисел, которые делятся на 5 и не делятся на 7.

".

Ответить на вопрос
Ответы (1)
IceANa7ssiSkrepov 27 янв. 2022 г., 09:56:45

Надеюсь, что задаваемый тобой язык - PascalABS

1) a : array[1.

100] of integer ; i, n : integer

2) Если разъяснишь, что ты имеешь ввиду под математической формулой для задачи такого вида, я могу объяснить тебе в комментариях

3) а) Начало цикла б) Если число делиться на 5 и не делиться на 7, то Вывод числа Иначе : (Ничего) в) Если число повтора цикла равно n, то Конец ; Иначе : Вернуться к пункту a

4) Программа :

program h1 ;

var i, n : integer ;

var a : array [1.

10] of integer ;

begin

read(n) / / Количество символов

for i : = 1 to n do

read(a[i]) ; / / Считывание значений для n количества символов

for i : = 1 to n do

begin

if( a[i] mod 5 = 0) and (a[i] mod 7 0)

then

write(a[i]) ;

end ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Sasha25sasha 16 мар. 2022 г., 02:34:01 | 10 - 11 классы

Пожалуйста сделайте блок - схему по задачеСреди 3 введенных чисел посчитать количество положительных?

Пожалуйста сделайте блок - схему по задаче

Среди 3 введенных чисел посчитать количество положительных.

Albinaivladimir 9 апр. 2022 г., 22:28:03 | 5 - 9 классы

Даны четыре вещественных числа?

Даны четыре вещественных числа.

Найти сумму тех чисел, которые больше пяти.

Оператор цикла не использовать.

Программа - Java.

Помогите пожалуйста.

Animatrinikc 2 февр. 2022 г., 22:15:52 | 5 - 9 классы

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n?

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n.

Asdfghjklfhhh 7 апр. 2022 г., 20:24:28 | 5 - 9 классы

Нужна блок схема и сама программапомогите пожалуйста?

Нужна блок схема и сама программа

помогите пожалуйста.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Fastika 13 июн. 2022 г., 23:04:22 | 5 - 9 классы

Посогите пожалуйста?

Посогите пожалуйста!

Задача такая : нужно придумать программу для компьютера(а лучше несколько ) которых нам не хватает.

Yuoies 1 февр. 2022 г., 20:47:15 | 10 - 11 классы

CРОЧНО ПОМОГИТЕсоставить блок схему которая вычисляет произведение чисел от 1 до 10?

CРОЧНО ПОМОГИТЕ

составить блок схему которая вычисляет произведение чисел от 1 до 10.

Qwerty2704 23 июн. 2022 г., 12:06:39 | студенческий

Задача 1?

Задача 1.

Данная последовательность из n целых чисел.

Найти сумму элементов с четными номерами из этой последовательности.

Нужна программ на с + + срочно!

На этой странице находится вопрос ЛЮДИ ПОМОГИТЕ, ПОЖАЛУЙСТА, 20 БАЛЛОВ, ИНФОРМАТИКАРешите задачу в 4 этапа :1?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.