Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n?

Информатика | 5 - 9 классы

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n.

Ответить на вопрос
Ответы (1)
Пуголовкин 2 февр. 2022 г., 22:15:55

Var i, s, n : Integer ;

begin

readln(n) ;

for i : = 1 to n do begin

s : = s + i ;

end ;

writeln(s) ;

end.

ТетеринКирилл 13 янв. 2022 г., 07:39:59 | 5 - 9 классы

. Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 6?

. Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 6.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность через repeat until.

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Lerynya1 14 апр. 2022 г., 21:25:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 3 и оканчивающихся на 8?

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 3 и оканчивающихся на 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчи - вается числом 0 (0 — признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число : сумму всех чисел, кратных 3 и оканчивающихся на 8.

Пример работы программы : Входные данные Выходные данные 23 48 12 18 34 0 66.

Krivovataya 28 мар. 2022 г., 14:07:58 | 5 - 9 классы

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, ?

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, .

. . 90.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.