Посогите пожалуйста?

Информатика | 5 - 9 классы

Посогите пожалуйста!

Задача такая : нужно придумать программу для компьютера(а лучше несколько ) которых нам не хватает.

Ответить на вопрос
Ответы (1)
Повелитель7 13 июн. 2022 г., 23:04:25

Простой калькулятор на pascal

Pascal / / / / / / / / / /

var

a, b : Integer ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

writeln('Ваш результат сложения : ', a + b) ;

writeln('Ваш результат вычитания : ', a - b) ;

writeln('Ваш результат умножения : ', a * b) ;

writeln('Ваш результат деления : ', a / b) ;

end.

Pikanka2000 21 янв. 2022 г., 07:37:55 | 5 - 9 классы

Программирование Паскаль?

Программирование Паскаль.

Нужно создать программу в которой будет вычисляться площадь основания ЦИЛИНДРА.

Answer8 9 февр. 2022 г., 22:37:27 | 5 - 9 классы

Программа на Pascal?

Программа на Pascal.

Создать Программу расчета стоимости бензина на АЗС ( данные придумать).

Снежана2002 31 мар. 2022 г., 08:16:21 | 5 - 9 классы

Помогите пожалуйста с написанием алгоритма и программы) задача во вложении?

Помогите пожалуйста с написанием алгоритма и программы) задача во вложении.

Замира48 18 янв. 2022 г., 23:57:16 | 10 - 11 классы

За чем нам нужно измерять информациюПОЖАЛУЙСТА?

За чем нам нужно измерять информацию

ПОЖАЛУЙСТА.

Анэткааа 3 янв. 2022 г., 09:42:03 | 5 - 9 классы

Задача 2?

Задача 2.

Денис тоже решил заняться производством и продажей спиннеров, но он считает, что у спиннера может быть только три или четыре лопасти.

У него есть ровно М лопастей, которые он может прикреплять к основаниям, и неограниченный запас оснований.

Он хочет изготовить несколько трёхлопастных и несколько четырёхлопастных спиннеров так, чтобы использовать все М лопастей.

Определите, сколько спиннеров каждого вида он должен произвести.

Программа получает на вход одно целое положительное число М, не превосходящее 2 х 10 в девятой степени , - количество лопастей, которое есть у Дениса.

Программа должна вывести два целых числа - количество спиннеров с 3 лопастями и количество спиннеров с 4 лопастями, которые должен произвести Денис.

Если у задачи есть несколько решений, нужно вывести любое их них.

Если Денис не может использовать ровно М лопастей для производства спиннеров, программа должна вывести два числа 0.

Den7000den8 26 янв. 2022 г., 15:27:39 | 5 - 9 классы

Задача 2?

Задача 2.

Снова Спиннеры Денис тоже решил заняться производством и продажей спинеров, но он считает у спиннера может быть только три или четыре лопасти.

У него есть ровно M лопастей, которые он может прикреплять к основаниям, и неограниченный запас оснований.

Он хочет изготовить несколько трехлопастных и несколько четрырехлопастных спиннеров так, чтобы использовать всем M лопастей .

Определите , сколько спиннеров каждого вида он должен произвести.

Программа получает на вход одно целое положитльное число M< не превосходящее 2x10 ^ 9, - количество лопастей, которое есть у Дениса.

Программа должна вывести два целых числа - количество спиннеров с 3 лопастями и количество спиннеров с 4 лопастями , которые должен произвести Денис.

Если у задачи есть несколько решений, нужно выести любое из них .

Если Денис не может использовать ровно М лопастей для производства спиннеров , программа должна вывести два числа 0.

Asdfghjklfhhh 7 апр. 2022 г., 20:24:28 | 5 - 9 классы

Нужна блок схема и сама программапомогите пожалуйста?

Нужна блок схема и сама программа

помогите пожалуйста.

Енчик 12 мар. 2022 г., 23:57:01 | 10 - 11 классы

Напишите пожалуйста программу на C + + для решения задачи?

Напишите пожалуйста программу на C + + для решения задачи.

Условие на фото.

Sveta55552 29 мар. 2022 г., 07:43:14 | 10 - 11 классы

Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы?

Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.

Программист торопился и написал программу неправильно.

Вот она :

var x, y : real ;

begin

readln(x, y) ;

if y = 0 then

if y> = x + 1 then

write('принадлежит')

else

write('не принадлежит')

end.

Последовательно выполните следующее :

1)​ приведите пример таких чисел x, y, при которых программа неверно решает поставленную задачу ;

2)​ укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы ; это можно сделать несколькими способами, поэтому можно указать любой способ доработки исходной программы.

Василиска111111 23 янв. 2022 г., 04:20:40 | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

Вы находитесь на странице вопроса Посогите пожалуйста? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.