Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Информатика | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Ответить на вопрос
Ответы (1)
Angelina450 14 мая 2022 г., 17:29:28

/ / 1)var a, i : integer ; begin a : = 0 ; for i : = 10 to 99 do if ((i mod 10 + i div 10) mod 7 = 0) then a + = i ; write(a) ; end.

- - - - - - - / / 2)var x, y, i, a : integer ; begin read(x, y) ; a : = 0 ; for i : = x to y do if (i mod 2 = 0) then a + = i ; write(a) ; end.

89517768990 2 янв. 2022 г., 17:20:12 | 5 - 9 классы

Составьте программу вывода на экран всех простых чисел, не превосходящих заданного N?

Составьте программу вывода на экран всех простых чисел, не превосходящих заданного N.

Простым называется натуральное число больше единицы, имеющее только два делителя : единицу и само это число.

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Рофаелка 2 янв. 2022 г., 10:18:55 | 10 - 11 классы

Программа на с + +Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр?

Программа на с + +

Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Входные данные

Входная строка содержит два натуральных числа – значения a и b , разделённых пробелами.

Гарантируется, что a ≤ b .

Выходные данные

Программа должна вывести в одну строчку все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Числа разделяются пробелами.

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Вы находитесь на странице вопроса Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.