Пожалуйста сделайте блок - схему по задачеСреди 3 введенных чисел посчитать количество положительных?

Информатика | 10 - 11 классы

Пожалуйста сделайте блок - схему по задаче

Среди 3 введенных чисел посчитать количество положительных.

Ответить на вопрос
Ответы (1)
Frank44454 16 мар. 2022 г., 02:34:04

Var

a, s, k : integer ;

p : longint ;

begin

k : = 0 ;

s : = 0 ;

p : = 1 ;

repeat

write('введите число : ') ;

readln(a) ;

if a < 0 then

begin

inc(k) ;

p : = p * a end ;

if a > 0 then s : = s + a

until a = 0 ; writeln('сумма положительных : ', s) ;

if k = 0 then writeln('отрицательных чисел нет')

else writeln('произведение отрицательных : ', p) ;

readln

end.

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Lisouska 12 февр. 2022 г., 06:42:24 | 5 - 9 классы

Составить блок - схему произведения чисел от 20 до 50 кратных 5?

Составить блок - схему произведения чисел от 20 до 50 кратных 5.

Hysbsbhxh 27 янв. 2022 г., 16:40:47 | студенческий

Составить блок - схему(алгоритм) из 4 - х чисел по убыванию?

Составить блок - схему(алгоритм) из 4 - х чисел по убыванию.

Евгеха7878 9 мар. 2022 г., 23:06:10 | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Anonimno228 5 янв. 2022 г., 09:14:52 | 5 - 9 классы

Помогите решить?

Помогите решить.

Всё в с + + , для code blocks.

1. Вычислите сумму данных 100 натуральных чисел.

Вводятся 100 чисел, сумму которых необходимо посчитать.

2. Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

3. Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

СнежанаСноу 16 февр. 2022 г., 12:53:17 | 5 - 9 классы

В массиве случайных чисел посчитать количество положительных элементов?

В массиве случайных чисел посчитать количество положительных элементов.

Yuralagouda 4 мая 2022 г., 22:04:14 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел?

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены жирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> 20

Сумма первых 20 положительных чисел равна 210.

Yuoies 1 февр. 2022 г., 20:47:15 | 10 - 11 классы

CРОЧНО ПОМОГИТЕсоставить блок схему которая вычисляет произведение чисел от 1 до 10?

CРОЧНО ПОМОГИТЕ

составить блок схему которая вычисляет произведение чисел от 1 до 10.

Borozinetsinna 2 июн. 2022 г., 00:31:58 | 5 - 9 классы

20 БАЛЛОВ?

20 БАЛЛОВ.

СРОЧНО нужна помощь.

Составьте программы и блок - схемы для задачи

"Введите число

Выдайте информацию о его знаке

(отрицательное, положительное или равное нулю).

Girlonline03 6 янв. 2022 г., 08:16:10 | 5 - 9 классы

Среди заданных трех положительных чисел определить количество трехзначных чисел?

Среди заданных трех положительных чисел определить количество трехзначных чисел.

На этой странице находится вопрос Пожалуйста сделайте блок - схему по задачеСреди 3 введенных чисел посчитать количество положительных?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.