Составить программу, которая вводит три числа и печатает сумму двух наибольших?

Информатика | 5 - 9 классы

Составить программу, которая вводит три числа и печатает сумму двух наибольших.

Срочно пожалуйста!

Ответить на вопрос
Ответы (1)
Serendipity16 12 янв. 2022 г., 10:13:31

Как - то так получается.

Maxkorzhnev 7 янв. 2022 г., 06:32:51 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО1) с клавиатуры вводятся два целых числа А и В?

ПОМОГИТЕ СРОЧНО

1) с клавиатуры вводятся два целых числа А и В.

Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.

2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.

3) определить принадлежит ли точка с координатами (x, y) первой четверти.

Всё надо в паскале написать.

Алиса1317 8 янв. 2022 г., 08:05:37 | 5 - 9 классы

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае?

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае.

Nastjakijam 28 янв. 2022 г., 23:03:19 | 10 - 11 классы

Ниже записана программа?

Ниже записана программа.

Получив на вход число , эта программа

печатает два числа, a и b.

Укажите наибольшее из чисел , при вводе которых алгоритм печатает сначала 2, а потом 8.

Var x, a, b : integer ;

begin

readln(x) ;

a : = 0 ; b : = 0 ;

while x > 0 do begin

a : = a + 1 ;

b : = b + (x mod 100) ;

x : = x div 100 ;

end ;

writeln(a) ; write(b) ;

end.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Danieleorel 4 мая 2022 г., 01:42:58 | 5 - 9 классы

Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать б?

Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать будет равно.

KasenkovaSasha 30 янв. 2022 г., 16:19:22 | 5 - 9 классы

Составьте программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : сумма двух первых цифр заданного четырехзначного числа равна сумме двух его п?

Составьте программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр

В паскале.

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

SamorodovaA 2 мар. 2022 г., 06:23:33 | 5 - 9 классы

Составить программу которая вводит два числа и печатает какое из них больше или они равны?

Составить программу которая вводит два числа и печатает какое из них больше или они равны.

Через Бейсик.

Вы открыли страницу вопроса Составить программу, которая вводит три числа и печатает сумму двух наибольших?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.