Помогите?

Информатика | 5 - 9 классы

Помогите.

Очень срочно надо

Введите N чисел(N предварительно вводится с клавиатуры).

Выведите количество четных.

Ответить на вопрос
Ответы (2)
Kris23112001 3 мар. 2021 г., 10:13:01

Var

n, i, count, a : integer ;

begin

write('Введите N : ') ;

readln(n) ;

count : = 0 ;

for i : = 1 to n do

begin

readln(a) ;

if a mod 2 = 0 then

count : = count + 1 ;

end ;

writeln('Кол - во чётных = ', count) ;

end.

LeoSuperSuper 3 мар. 2021 г., 10:13:06

For 1 To N

If var mod 2 = 0 Then

K = K + 1

End if

Next N.

Vasya18 27 янв. 2021 г., 16:00:40 | 5 - 9 классы

С клавиатуры вводятся два целых числа?

С клавиатуры вводятся два целых числа.

Выведите ответ "да" если их произведение кратно 3.

В противоположном случае введите ответ "нет".

Aleko2108 8 авг. 2021 г., 05:59:14 | 5 - 9 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

1239872 8 июн. 2021 г., 10:19:35 | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

YankaYana 13 авг. 2021 г., 18:41:25 | 5 - 9 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

ZHUSSY 22 мая 2021 г., 05:42:38 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями.

Karinaalex56 1 окт. 2021 г., 17:29:10 | 5 - 9 классы

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0?

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0.

После ввода нуля, показать на экран количество чисел, которые были введены, их общую сумму и среднее арифметическое.

Срочно!

В Паскале через repeat.

Anjelika98 27 июн. 2021 г., 14:11:27 | 10 - 11 классы

Для вводимых с клавиатуры чисел определить количество четных чисел исумму нечетных чисел?

Для вводимых с клавиатуры чисел определить количество четных чисел и

сумму нечетных чисел.

Ввод чисел прекращается, когда пользователь вводит

цифру 0.

Mersedesbenz2 26 янв. 2021 г., 22:36:36 | 5 - 9 классы

Pascal ?

Pascal .

С клавиатуры вводится произвольная последовательность положительных чисел, за которой следует 0.

Определить количество четных чисел.

Оля200518 8 февр. 2021 г., 00:02:52 | 5 - 9 классы

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5?

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5.

Подсчитать количество и сумму тех, которые больше 10.

Trolfeisnu 18 сент. 2021 г., 19:01:59 | 5 - 9 классы

Написать программу на языке паскаль?

Написать программу на языке паскаль.

С клавиатуры вводятся несколько натуральных целых чисел.

Необходимо чтобы вычислялось сколько введено чисел, сколько из них четных и общая сумма этих чисел.

Например : вводим числа 3425 - получает количество чисел - 4, количество четных чисел - 2, сумма чисел - 14.

На этой странице находится вопрос Помогите?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.