С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5?

Информатика | 5 - 9 классы

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5.

Подсчитать количество и сумму тех, которые больше 10.

Ответить на вопрос
Ответы (1)
Combatam 8 февр. 2021 г., 00:02:58

Var a, n, s : integer ;

begin

a : = 1 ;

while a mod 5 0 do begin

readln(a) ;

if a > 10 then

begin

inc(n) ;

s : = s + a ;

end ;

end ;

writeln(s) ;

end.

69999999a892015 20 июл. 2021 г., 14:39:28 | 5 - 9 классы

PaskalABC?

PaskalABC.

Вводятся числа от 1 до 9 до тех пор, пока не будет введен 0.

Всего будет введено не больше 100 чисел.

Посчитать количество единиц в этой последовательности, количество двоек, количество троек и так далее (должно выводиться всегда 9 чисел).

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Plotnik1961 17 мая 2021 г., 08:47:32 | 10 - 11 классы

1. С клавиатуры вводится целое число N?

1. С клавиатуры вводится целое число N.

Далее вводится N символов.

Подсчитать количество маленьких латинских букв.

Pascal.

Fubilax 29 июл. 2021 г., 14:04:18 | 5 - 9 классы

Напишите на языке C + + ?

Напишите на языке C + + !

Создать приложения в котором можно будет вводить числа до тех пор

пока не введете 0

2)Посчитать сумму всех введеных чисел

3)Посчитать сколько раз вводились числа.

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Karinaalex56 1 окт. 2021 г., 17:29:10 | 5 - 9 классы

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0?

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0.

После ввода нуля, показать на экран количество чисел, которые были введены, их общую сумму и среднее арифметическое.

Срочно!

В Паскале через repeat.

Mihs1 29 сент. 2021 г., 02:01:09 | 5 - 9 классы

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 ?

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .

Вывести на экран произведение.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Mariya221197 10 мая 2021 г., 10:42:30 | 10 - 11 классы

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0?

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0.

После ввода числа 0 программа должна вывести минимальное число.

Интересует только JAVA или C#.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

На этой странице сайта размещен вопрос С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.