Введите элементы массива а[1?

Информатика | 5 - 9 классы

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

Ответить на вопрос
Ответы (1)
JIemon22 13 авг. 2021 г., 18:41:28

На Pascal :

program znanija ;

var a : array [1.

10] of integer ; number, i : integer ;

begin

forI : = low(a) to high(a)do

begin read(a[I]) ; if (a[I] > ; 0) and (a[I] mod 2 = 0) then inc(number) ;

end ;

writeln(number) ;

end.

Таки да, пиши, на каком языке тебе нужен ответ!

1120031 2 февр. 2021 г., 23:50:02 | 10 - 11 классы

Введите с клавиатуры одномерный массив А (К), элементами которого являются положительные и отрицательные числа?

Введите с клавиатуры одномерный массив А (К), элементами которого являются положительные и отрицательные числа.

Подсчитайте сумму положительных элементов массива и произведение отрицательных.

Затем сформируйте новый массив В (К) из массива А (К), в котором все положительные элементы замените на произведение отрицательных, а отрицательные на сумму положительных.

Aleko2108 8 авг. 2021 г., 05:59:14 | 5 - 9 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

Иришка266 5 февр. 2021 г., 12:54:39 | 5 - 9 классы

Найти количество четных элементов одномерного массива?

Найти количество четных элементов одномерного массива.

SerhioMe 24 февр. 2021 г., 17:07:13 | 10 - 11 классы

Введите с клавиатуры одномерный массив S(K), элементами которого являются положительные и отрицательные числа?

Введите с клавиатуры одномерный массив S(K), элементами которого являются положительные и отрицательные числа.

Найдите среднее арифметическое значение среди последних 9 - ти элементов массива, максимум среди первых 5 - ти элементов.

Замените в массиве все элементы, которые больше найденного среднего арифметического - на максимум.

ZHUSSY 22 мая 2021 г., 05:42:38 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями.

Shatchin1 10 авг. 2021 г., 02:37:02 | 5 - 9 классы

Дан массив целых чисел, состоящий из 30 элементов?

Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его любым удобным для вас способом.

Найти : Суму элементов массива, имеющих четное значение ; Вывести количество элементов, значения которых больше заданного числа А (А вводится с клавиатуры).

VERO080104 19 мая 2021 г., 07:32:47 | 5 - 9 классы

Помогите написать программу?

Помогите написать программу!

Дан целочисленный массив M из 15 элементов.

Элементы массива могут принимать целые значения от - 500 до 500 и вводятся с клавиатуры.

Найти и вывести :

1.

Сумму квадратов отрицательных элементов.

Гарантируется, что в исходном массиве есть хотя бы один отрицательный элемент.

2. Произведение элементов массива, имеющих четное значение и стоящих на четных местах.

Гарантируется, что в исходном массиве есть хотя бы один такой элемент.

3. Количество элементов массива, превосходящих по модулю 100.

Гарантируется, что в исходном массиве есть хотя бы один такой элемент.

Fasber 1 нояб. 2021 г., 21:48:16 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

1. Заполнить массив из 13 целых элементов случайными числами из диапазона от 5 до 15.

Обеспечить вывод исходного массива на экран.

Подсчитать произведение четных элементов массива.

2. Дан массив из 7 вещественных элементов.

Обеспечить заполнение массива с клавиатуры.

Преобразовать массив : всем положительным элементам присвоить значение 100.

Обеспечить вывод получившегося массива на экран.

3. Дан массив из 10 вещественных элементов.

Обеспечить заполнение массива с клавиатуры.

Подсчитать сумму отрицательных элементов массива, стоящих на четных местах.

34dona 7 нояб. 2021 г., 17:30:44 | 10 - 11 классы

1)Вычислите сумму элементов массива?

1)Вычислите сумму элементов массива.

Элементы массива вводятся с клавиатуры.

(46, 8, 59, 1, 45) 2)Напишем программу, которая вычисляет сумму положительных элементов в массиве.

Элементы массива водятся с клавиатуры.

( - 46, 8, - 59, 1, 45).

GrazyMadam 8 апр. 2021 г., 15:20:16 | 10 - 11 классы

Помогите пожалуйста по информатике с массивами?

Помогите пожалуйста по информатике с массивами!

Введите с клавиатуры 10 целочисленных элементов массива X.

Выведите на экран значения корней и квадратов каждого из элементов массива.

Получите для массива среднее арифметическое.

Найти сумму элементов массива, имеющих нечетные номера.

Срочно!

На этой странице находится ответ на вопрос Введите элементы массива а[1?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.