С клавиатуры вводятся два целых числа?

Информатика | 5 - 9 классы

С клавиатуры вводятся два целых числа.

Выведите ответ "да" если их произведение кратно 3.

В противоположном случае введите ответ "нет".

Ответить на вопрос
Ответы (1)
Ritavaliullina 27 янв. 2021 г., 16:00:46

Var a1, a2 : integer ;

begin a1 : = 0 ; a2 : = 0 ; writeln('enter the first value : ') ; read(a1) ; writeln('enter the second value : ') ; read(a2) ; if (a1 * a2 mod 3 = 0) then begin writeln('da') ; end else writeln('net') ;

end.

1242кпцпва 25 июн. 2021 г., 02:40:23 | 5 - 9 классы

Вводятся два целых числа?

Вводятся два целых числа.

Выведите YES, если их сумма делится на 3, NO в ином случае.

Ввод Вывод 1 2 YES Ввод Вывод 2 5 NO.

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Ник159753 30 мая 2021 г., 22:43:04 | 10 - 11 классы

Составить программу : С клавиатуры вводится три числа?

Составить программу : С клавиатуры вводится три числа.

Определите является ли произведение этих чисел числом четным и кратным 4.

1239872 8 июн. 2021 г., 10:19:35 | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

Vlasoffmisha20 20 сент. 2021 г., 23:42:30 | 5 - 9 классы

С клавиатуры вводятся два целых положительных числа?

С клавиатуры вводятся два целых положительных числа.

Найти их наименьшее общее кратное.

Pascal ABC

функцией.

Blablabla77714 21 июл. 2021 г., 15:54:40 | 5 - 9 классы

С клавиатуры вводится целое число K (K?

С клавиатуры вводится целое число K (K.

Ехаа 3 мар. 2021 г., 10:12:56 | 5 - 9 классы

Помогите?

Помогите.

Очень срочно надо

Введите N чисел(N предварительно вводится с клавиатуры).

Выведите количество четных.

Kiryakarim 13 апр. 2021 г., 17:32:41 | 5 - 9 классы

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры?

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры.

2 - с клавиатуры введено 2 числа, вывести на экран.

3 - ввести 5 чисел, вычислить и написать их сумму и произведение.

И в ответе написать, что больше сумма или произведение.

4 - с клавиатуры введено 3 числа.

Найти наибольшее число.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

СинееНебо 24 нояб. 2021 г., 04:33:08 | 10 - 11 классы

Введите с клавиатуры три числа x, y, z?

Введите с клавиатуры три числа x, y, z.

Если числа равны, то увеличте их в три раза и выведите результат на экран.

Если равны только два последние числа то замените все числа на противоположные и выведите результаты.

Иначе все числа сделайте равными 222 и выведите результат.

Вы перешли к вопросу С клавиатуры вводятся два целых числа?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.