Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Информатика | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

Ответить на вопрос
Ответы (1)
Надик2 8 июн. 2021 г., 10:19:41

Program znak ;

var N : integer ;

begin

write(' N = ') ;

readln(N) ;

if N> ; 0 tnen write(' положительное')

else write(' отрицательное') ;

end.

Fanisloko 18 янв. 2021 г., 19:08:02 | 5 - 9 классы

Введите с клавиатуры два числа : M и N?

Введите с клавиатуры два числа : M и N.

Если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран.

Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты.

Иначе, найдите и выведите среднее арифметическое этих чисел.

Vasya18 27 янв. 2021 г., 16:00:40 | 5 - 9 классы

С клавиатуры вводятся два целых числа?

С клавиатуры вводятся два целых числа.

Выведите ответ "да" если их произведение кратно 3.

В противоположном случае введите ответ "нет".

Диляракамаева 22 июн. 2021 г., 08:41:25 | 10 - 11 классы

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты?

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты.

Если произведение второго и четвёртого числа чётно, то выведите эти два числа и их произведение.

Паскаль.

ApcAk 16 апр. 2021 г., 06:07:38 | 10 - 11 классы

Паскаль?

Паскаль!

Помогите сделать введите с клавиатуры переменные х и у .

Если значение х положительно , а b - отрицательно, то найдите и выведите на экран их удвоенное произведение.

Иначе, найдите и выведите среднее арифметическое значение этих переменных.

Maria06060 21 дек. 2021 г., 16:04:57 | студенческий

МАКСИМАЛЬНО СРОЧНО, ПОЖАЛУЙСТА?

МАКСИМАЛЬНО СРОЧНО, ПОЖАЛУЙСТА!

РАБОТА НА ABCPaskal

введите пять чисел с клавиатуры, смените цвет фона экрана и выведите числа в центре экрана , причем красным цветом четные, но не кратные десяти, синим цветом - кратные десяти, желтым цветом - нечетные паскаль.

Kiryakarim 13 апр. 2021 г., 17:32:41 | 5 - 9 классы

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры?

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры.

2 - с клавиатуры введено 2 числа, вывести на экран.

3 - ввести 5 чисел, вычислить и написать их сумму и произведение.

И в ответе написать, что больше сумма или произведение.

4 - с клавиатуры введено 3 числа.

Найти наибольшее число.

K0te 5 мар. 2021 г., 16:12:01 | 5 - 9 классы

Срочно?

Срочно!

Введите с клавиатуры три числа : А, В, С.

Если А>В>C>0, то замените все числа их квадратами и выведите результаты на экран.

Если они отрицательны и не равны между собой, то каждое число замените наибольшим из них и выведите результаты.

Иначе, найдите и выведите их сумму.

ПРОШУ!

ОЧЕНЬ НУЖНО!

Не из интернета желательно, ибо там везде написано не понятно.

Sergejjdenisov1s 25 дек. 2021 г., 14:33:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно

Введите с клавиатуры три числа : A, B, C.

ЕслиA>B>C>0, то замените все числа их квадратами и выведите результаты на экран.

Если они отрицательны и не равны между собой, то каждое число замените наибольшим из них и выведите результаты.

Иначе, найдите и выведите их сумму.

ПАСКАЛЬ.

Gaevg7malaPmbrytrf 25 нояб. 2021 г., 17:59:10 | 5 - 9 классы

Введите с клавиатуры число ввести сообщение положительное если число больше 0 или отрицательное если число меньше нуля?

Введите с клавиатуры число ввести сообщение положительное если число больше 0 или отрицательное если число меньше нуля.

СинееНебо 24 нояб. 2021 г., 04:33:08 | 10 - 11 классы

Введите с клавиатуры три числа x, y, z?

Введите с клавиатуры три числа x, y, z.

Если числа равны, то увеличте их в три раза и выведите результат на экран.

Если равны только два последние числа то замените все числа на противоположные и выведите результаты.

Иначе все числа сделайте равными 222 и выведите результат.

На этой странице сайта вы найдете ответы на вопрос Введите с клавиатуры число и выведите на экран сообщение о его знаке?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.