Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями.

Ответить на вопрос
Ответы (1)
Egor305 22 мая 2021 г., 05:42:44

Var

n, i : integer ;

a : array [1.

10] of integer ;

begin

n : = 0 ;

for i : = 1 to 10 do

begin

read (a[i]) ; if a[i] mod 2 = 0 then n : = n + 1 ;

end ;

writeln ('четных значений - ', n) ; end.

Elenkakuzmina 12 янв. 2021 г., 11:06:40 | 10 - 11 классы

Составить программу, которая находит и выводит на экран наименьший элемент массива?

Составить программу, которая находит и выводит на экран наименьший элемент массива.

Массив вводится с клавиатуры и состоит из 15 элементов.

Язык Паскаль.

AlinaK31 26 июн. 2021 г., 16:04:22 | 5 - 9 классы

Составьте программу ввода элементов массива a[1?

Составьте программу ввода элементов массива a[1.

15] с клавиатуры и вывода на экран элементов со значениями кратными 5.

Danil1243 14 апр. 2021 г., 15:07:11 | 5 - 9 классы

Написать программу, которая находит минимальный элемент массива?

Написать программу, которая находит минимальный элемент массива.

Размерность массива 4х4.

Ввод элементов осуществляется с клавиатуры.

ЮрийРусинов 6 мар. 2021 г., 03:10:38 | 5 - 9 классы

Информатика?

Информатика.

Pascal ABC.

Составьте программу ввода элементов массива d [1.

6] с клавиатуры и вывода на экран элементов с положительными значениями.

Aleko2108 8 авг. 2021 г., 05:59:14 | 5 - 9 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

YankaYana 13 авг. 2021 г., 18:41:25 | 5 - 9 классы

Введите элементы массива а[1?

Введите элементы массива а[1.

10] с клавиатуры и вычислите количество элементов с четными положительными значениями.

Mmarguerite56 31 мая 2021 г., 09:09:22 | 5 - 9 классы

Написать программу, которая находит произведение элементов массива?

Написать программу, которая находит произведение элементов массива.

Размерность массива 10 элементов.

Ввод элементов осуществлять с клавиатуры.

Shatchin1 10 авг. 2021 г., 02:37:02 | 5 - 9 классы

Дан массив целых чисел, состоящий из 30 элементов?

Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его любым удобным для вас способом.

Найти : Суму элементов массива, имеющих четное значение ; Вывести количество элементов, значения которых больше заданного числа А (А вводится с клавиатуры).

Nastyamilashka1 24 авг. 2021 г., 23:17:27 | 10 - 11 классы

Семь элементов массива вводятся с клавиатуры?

Семь элементов массива вводятся с клавиатуры.

Вывести элементы массива в обратном порядке.

Найти скмму элементов массива.

VERO080104 19 мая 2021 г., 07:32:47 | 5 - 9 классы

Помогите написать программу?

Помогите написать программу!

Дан целочисленный массив M из 15 элементов.

Элементы массива могут принимать целые значения от - 500 до 500 и вводятся с клавиатуры.

Найти и вывести :

1.

Сумму квадратов отрицательных элементов.

Гарантируется, что в исходном массиве есть хотя бы один отрицательный элемент.

2. Произведение элементов массива, имеющих четное значение и стоящих на четных местах.

Гарантируется, что в исходном массиве есть хотя бы один такой элемент.

3. Количество элементов массива, превосходящих по модулю 100.

Гарантируется, что в исходном массиве есть хотя бы один такой элемент.

На этой странице сайта размещен вопрос Помогите пожалуйста? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.