Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Информатика | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Ответить на вопрос
Ответы (1)
Remylee 24 авг. 2021 г., 20:57:30

Program n1 ;

var a, i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to 10 do

begin

readln(a) ;

if a mod 2 = 0 then sum : = sum + a ;

end ;

writeln(sum) ;

end.

Smelevazhena 17 апр. 2021 г., 02:29:55 | 5 - 9 классы

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры?

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры.

Мафия2002r 23 мар. 2021 г., 19:10:06 | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

ЯяМилашка 25 мая 2021 г., 08:12:33 | 5 - 9 классы

Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

Фатима147 8 июн. 2021 г., 02:00:26 | 5 - 9 классы

Напишите программу в Паскаль : Для n произвольно введенных чисел с клавиатуры вычислить сумму и количество кратных 3 и не кратных 6 и произведение нечетных (на простом уровне)?

Напишите программу в Паскаль : Для n произвольно введенных чисел с клавиатуры вычислить сумму и количество кратных 3 и не кратных 6 и произведение нечетных (на простом уровне).

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Kz13 29 мар. 2021 г., 19:51:05 | 10 - 11 классы

Паскаль?

Паскаль.

С клавиатуры вводится 10 целых чисел.

Найти сумму тех из них, которые оканчивается на 3.

ПОМОГИТЕ ПОЖАЛУЙСТА ССРРРОООЧЧНННООО!

Алексей1999 28 янв. 2021 г., 23:21:12 | 10 - 11 классы

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read.

Паскаль, срочноо.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Кристиан5 28 июн. 2021 г., 15:09:48 | 5 - 9 классы

Напишите программу которая находит сумму произведение и среднее арифметическое 4х чисел введеных с клавиатуры?

Напишите программу которая находит сумму произведение и среднее арифметическое 4х чисел введеных с клавиатуры.

На этой странице находится ответ на вопрос Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.