Паскаль?

Информатика | 10 - 11 классы

Паскаль.

С клавиатуры вводится 10 целых чисел.

Найти сумму тех из них, которые оканчивается на 3.

ПОМОГИТЕ ПОЖАЛУЙСТА ССРРРОООЧЧНННООО!

Ответить на вопрос
Ответы (1)
45790987666666643347 29 мар. 2021 г., 19:51:07

Program n1 ;

var a, sum, i : integer ;

begin

sum : = 0 ;

for i : = 1 to 10 do

begin

readln(a) ;

if a mod 10 = 3 then sum : = sum + a ;

end ;

write(sum) ;

end.

Dvoewnik 29 янв. 2021 г., 12:34:08 | 5 - 9 классы

1. Дана непустая последовательность целых чисел, оканчивающаяся нулем?

1. Дана непустая последовательность целых чисел, оканчивающаяся нулем.

Найти сумму всех чисел последовательности.

Паскаль.

Прдоыкора 18 авг. 2021 г., 20:30:08 | 10 - 11 классы

Найти сумму квадратов всех целых чисел от a до 50 (a вводится с клавиатуры) ?

Найти сумму квадратов всех целых чисел от a до 50 (a вводится с клавиатуры) ;

Foxj2005 12 мар. 2021 г., 23:24:24 | 10 - 11 классы

С клавиатуры вводятся 20 чисел?

С клавиатуры вводятся 20 чисел.

Найти сумму тех из них, которые делятся на 5 или на 7.

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Тим76 25 мая 2021 г., 08:52:16 | 10 - 11 классы

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных?

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных.

(паскаль) Помогите написать программу.

Mrkiss12 21 мар. 2021 г., 15:44:04 | 10 - 11 классы

Помогите пожалуйста работа с паскалемНайти сумму целых положительных чисел из промежутка от А до В, кратных 4?

Помогите пожалуйста работа с паскалем

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4.

Значения А и В вводятся с клавиатуры.

Соф11 10 дек. 2021 г., 00:09:57 | 5 - 9 классы

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и и подсчет суммы?

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и и подсчет суммы.

Введённых положительных чисел.

Используйте оператор repeat.

Решить в паскале.

Machkill 28 мая 2021 г., 10:26:26 | 1 - 4 классы

С клавиатуры вводят 15 чисел?

С клавиатуры вводят 15 чисел.

Найти сумму всех положительных чисел.

В С + + , пожалуйста.

Alinauraskina 26 сент. 2021 г., 00:11:46 | 5 - 9 классы

Составьте программы в PACKAL ABC для следующих задач :1)С клавиатуры вводится три вещественных числа?

Составьте программы в PACKAL ABC для следующих задач :

1)С клавиатуры вводится три вещественных числа.

Найти целую часть от суммы этих вещественных чисел.

2)С клавиатуры вводится целое число.

Найди дробную часть от деления целого числа на n

3)С клавиатуры вводится четыре вещественных числа.

Найти сумму этих вещественных чисел и округлить ее.

Nastya06102005 19 авг. 2021 г., 05:50:47 | 5 - 9 классы

Паскальнайти максимальный элемент из 30 целых чисел которые вводятся постоянно?

Паскаль

найти максимальный элемент из 30 целых чисел которые вводятся постоянно.

Вы открыли страницу вопроса Паскаль?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.