Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?

Информатика | 10 - 11 классы

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read.

Паскаль, срочноо.

Ответить на вопрос
Ответы (1)
Boikr 28 янв. 2021 г., 23:21:16

Var i, n, s, m : integer ;

begin

write('Введите количество чисел : ') ; readln(n) ;

for i : = 1 to n do begin

write('[Сумма : ', s, '] Введите ', i, ' - е число : ') ;

readln(m) ;

s : = s + m ;

end ;

write('Сумма всех введённых чисел равна : ', s) ;

end.

Smelevazhena 17 апр. 2021 г., 02:29:55 | 5 - 9 классы

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры?

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры.

Sgsgxydhdhdvdvd 20 мар. 2021 г., 23:11:38 | 5 - 9 классы

Определить количество отрицательных чисел из 12 введенных с клавиатуры?

Определить количество отрицательных чисел из 12 введенных с клавиатуры.

Паскаль.

Alina566526 3 апр. 2021 г., 08:20:33 | 5 - 9 классы

С клавиатуры вводятся n чисел найти произведение введенных чисел?

С клавиатуры вводятся n чисел найти произведение введенных чисел!

Maks3103 7 мар. 2021 г., 05:30:14 | 5 - 9 классы

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль )?

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль ).

Nastia321 15 авг. 2021 г., 03:55:20 | 5 - 9 классы

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal?

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal.

Bvbr8924 16 авг. 2021 г., 07:05:09 | 5 - 9 классы

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры?

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры.

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Alinashaya 20 июл. 2021 г., 12:59:22 | 5 - 9 классы

Найти количество чётных чисел в отрезке от A доB Паскаль срочноо?

Найти количество чётных чисел в отрезке от A доB Паскаль срочноо.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

Если вам необходимо получить ответ на вопрос Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.