Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Информатика | 5 - 9 классы

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

Ответить на вопрос
Ответы (1)
КаринА11111111 25 мая 2021 г., 08:12:39

Var n, a, s, i : integer ;

begin

write('Количество чисел = ') ;

readln(n) ;

Writeln(n, ' чисел : ') ;

s : = 0 ;

for i : = 1 to n do

begin

readln(a) ;

if (a mod 5 = 0)and(a mod 20) then s : = s + a ;

end ;

writeln('s = ', s) ;

end.

Пример :

Количество чисел = 10

10 чисел :

18

40

25

43

61

45

30

54

37

15

s = 85.

Nava000001 14 янв. 2021 г., 12:04:18 | 5 - 9 классы

Составить программы : нахождения суммы и количества чисел из n натуральных чисел, кратных 3 и оканчивающихся на 2?

Составить программы : нахождения суммы и количества чисел из n натуральных чисел, кратных 3 и оканчивающихся на 2.

На языке Pascal.

Помогите пожалуйста!

Aleskejsmelov 2 июл. 2021 г., 03:16:51 | 5 - 9 классы

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100?

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100.

Помогите!

.

Durkfox 12 февр. 2021 г., 09:26:09 | 5 - 9 классы

Вычислить сумму положительных чисел массива?

Вычислить сумму положительных чисел массива.

Написать программу в Pascal.

Res 4 июл. 2021 г., 15:21:26 | 10 - 11 классы

Составить программу нахождения чисел от - 100 до 100 кратных 7 pascal abc?

Составить программу нахождения чисел от - 100 до 100 кратных 7 pascal abc.

Nastia321 15 авг. 2021 г., 03:55:20 | 5 - 9 классы

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal?

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal.

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Alabai1 5 мая 2021 г., 10:06:43 | 5 - 9 классы

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры?

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры.

2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры.

3. Написать программу, вычисляющую среднее арифметическое чисел, принадлежащих диапазону [–5 ; 5], среди пяти, вводимых с клавиатуры.

Бааарссс 6 июн. 2021 г., 23:56:07 | 5 - 9 классы

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC?

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC.

Serch228skolnik 15 дек. 2021 г., 18:03:07 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Необходимо написать программу , которая будет это вычислять.

На C + + и на Pascal.

На странице вопроса Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.