Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Информатика | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

Ответить на вопрос
Ответы (1)
20563 23 мар. 2021 г., 19:10:10

Program A1 ;

var A, B, C, D, E : integer ;

begin

readln(A, B, C, D) ;

E : = A + B + C + D ;

writeln(e) ;

end.

Если не ошибаюсь так.

Zhurkinalera 20 янв. 2021 г., 05:15:39 | 10 - 11 классы

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры?

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры.

A = 12322

B = 2

C = 13

СРОЧНО

надо написать программу, которая будет удалять из числа цифры введенные с

клавиатуры

если вам не в падлу, можете менее мудрено написать?

Shkolnica297 22 янв. 2021 г., 07:06:12 | 1 - 4 классы

СРОЧНО?

СРОЧНО!

1)Составьте программу сумму и разность целых чисел A и B.

2)Составьте программу нахождения первой цифры двухзначного числа а.

3) Составьте программу вычисление суммы двузначного числа а.

4) Составьте программу вычисления суммы цифр трехзначного числа а.

Это разные задания !

MrTrololoshka111 28 февр. 2021 г., 12:32:35 | 1 - 4 классы

СРОЧНО?

СРОЧНО!

1)Составьте программу сумму и разность целых чисел A и B.

2)Составьте программу нахождения первой цифры двухзначного числа а.

3) Составьте программу вычисление суммы двузначного числа а.

4) Составьте программу вычисления суммы цифр трехзначного числа а.

Это разные задания !

Kaktus90 31 авг. 2021 г., 02:36:32 | 1 - 4 классы

СРОЧНО?

СРОЧНО!

1)Составьте программу сумму и разность целых чисел A и B.

2)Составьте программу нахождения первой цифры двухзначного числа а.

3) Составьте программу вычисление суммы двузначного числа а.

4) Составьте программу вычисления суммы цифр трехзначного числа а.

Это разные задания !

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Winchestersbrothers 20 мар. 2021 г., 09:16:07 | 10 - 11 классы

Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N?

Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N.

Напиши программу на Паскале.

Villianla 19 сент. 2021 г., 17:31:21 | 5 - 9 классы

Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1?

Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1.

Например, число 55901815 превратиться в 908.

Шкрои 4 авг. 2021 г., 21:02:26 | 5 - 9 классы

Помогите с информатикой?

Помогите с информатикой!

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной

паскаль.

Yaroslaw132003 12 нояб. 2021 г., 19:11:56 | 5 - 9 классы

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом?

Составте программу в паскале которая определяет, является ли сумма цифр введеного целого трёхзначного числа чётным числом.

Missisappolinariya 15 дек. 2021 г., 13:03:38 | 5 - 9 классы

Составьте программу , которая с тремя произвольными числами f , g и e введенными с клавиатуры , производит вычисления по следущим формулам ?

Составьте программу , которая с тремя произвольными числами f , g и e введенными с клавиатуры , производит вычисления по следущим формулам :

Вопрос Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.