С клавиатуры вводятся n чисел найти произведение введенных чисел?

Информатика | 5 - 9 классы

С клавиатуры вводятся n чисел найти произведение введенных чисел!

Ответить на вопрос
Ответы (1)
АлёнаАлексеева 3 апр. 2021 г., 08:20:34

/ / PascalABC.

NET 3.

2 сборка 1318

Var res, n, i, k : integer ;

begin

res : = 1 ;

writeln('N : ') ;

readln(n) ;

for i : = 1 to n do

begin readln(k) ; res : = res * k ;

end ;

writeln(res) ;

end.

Пример ввода :

3

1

2

3

Пример вывода :

6.

Smelevazhena 17 апр. 2021 г., 02:29:55 | 5 - 9 классы

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры?

Найти сумму чисел больших 7 среди 10 введенных с клавиатуры.

МараКоралева169 24 янв. 2021 г., 02:53:59 | 5 - 9 классы

С клавиатуры вводятся K чисел?

С клавиатуры вводятся K чисел.

Подсчитать количество отрицательных чисел и произведение нечетных.

Используемый цикл While.

AzlagorTV 7 мар. 2021 г., 18:51:30 | 5 - 9 классы

С клавиатуры вводится l целых чисел?

С клавиатуры вводится l целых чисел.

Подсчитать кол - во печатных чисел и произведение положительных.

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Алексей1999 28 янв. 2021 г., 23:21:12 | 10 - 11 классы

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read.

Паскаль, срочноо.

Machkill 28 мая 2021 г., 10:26:26 | 1 - 4 классы

С клавиатуры вводят 15 чисел?

С клавиатуры вводят 15 чисел.

Найти сумму всех положительных чисел.

В С + + , пожалуйста.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

TaylorSweet 20 авг. 2021 г., 07:36:05 | студенческий

Найти произведение всех целых чисел от a до b (значения a и b вводятся с клавиатуры ; b a) в java?

Найти произведение всех целых чисел от a до b (значения a и b вводятся с клавиатуры ; b a) в java.

Kiruxa2630 25 июл. 2021 г., 15:01:11 | 5 - 9 классы

Составьте программу на языке Паскаль для решения задачи?

Составьте программу на языке Паскаль для решения задачи.

С клавиатуры вводятся 5 действительных чисел.

Найти сумму всех чисел, больше 5.

И произведение всех чисел, меньше 1.

Вы находитесь на странице вопроса С клавиатуры вводятся n чисел найти произведение введенных чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.