С клавиатуры вводятся K чисел?

Информатика | 5 - 9 классы

С клавиатуры вводятся K чисел.

Подсчитать количество отрицательных чисел и произведение нечетных.

Используемый цикл While.

Ответить на вопрос
Ответы (2)
Lokkoi 24 янв. 2021 г., 02:54:03

Program n1 ;

var a, k, i, ko, p : integer ;

begin

write('введите кол - во чисел : ') ;

readln(k) ;

i : = 1 ;

ko : = 0 ;

p : = 1 ;

while k>i - 1 do begin

write('введите ', i, ' число : ') ;

readln(a) ;

if a.

SashaSmayl 24 янв. 2021 г., 02:54:04

#include

using namespace std ;

int main(int argc, char * argv[]){ int array[100] ; int i = 0 ; / / счетчик цикла int K ; int otr = 0 ; int nech = 1 ; cout > K ; cout.

Alina566526 3 апр. 2021 г., 08:20:33 | 5 - 9 классы

С клавиатуры вводятся n чисел найти произведение введенных чисел?

С клавиатуры вводятся n чисел найти произведение введенных чисел!

T818386082 29 мар. 2021 г., 21:03:46 | 10 - 11 классы

Составить программу?

Составить программу.

С клавиатуры вводятся 10 чисел.

Составьте программу , которая определяет произведение отрицательных среди введенеых чисел.

AzlagorTV 7 мар. 2021 г., 18:51:30 | 5 - 9 классы

С клавиатуры вводится l целых чисел?

С клавиатуры вводится l целых чисел.

Подсчитать кол - во печатных чисел и произведение положительных.

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

Elmirka2004 11 янв. 2021 г., 00:29:08 | 5 - 9 классы

Заданное с клавиатуры n чисел?

Заданное с клавиатуры n чисел.

Подсчитать произведение этих чисел и количество чисел, которые кратны 5.

Используемый цикл While.

Ketfura 10 июл. 2021 г., 17:08:55 | 5 - 9 классы

Организовать цикл для ввода 7 - ми чисел и подсчитать , сколько из них делится на 9?

Организовать цикл для ввода 7 - ми чисел и подсчитать , сколько из них делится на 9.

Anjelika98 27 июн. 2021 г., 14:11:27 | 10 - 11 классы

Для вводимых с клавиатуры чисел определить количество четных чисел исумму нечетных чисел?

Для вводимых с клавиатуры чисел определить количество четных чисел и

сумму нечетных чисел.

Ввод чисел прекращается, когда пользователь вводит

цифру 0.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Yayana09 5 сент. 2021 г., 06:55:51 | 5 - 9 классы

Ввести 10 чисел подсчитать количество четных и нечетных?

Ввести 10 чисел подсчитать количество четных и нечетных.

Rimma991 27 дек. 2021 г., 23:16:51 | 5 - 9 классы

Подсчитать количество вводимых положительных и отрицательных чисел?

Подсчитать количество вводимых положительных и отрицательных чисел.

Операцию ввода повторить 12 раз.

Turbo poscal.

Перед вами страница с вопросом С клавиатуры вводятся K чисел?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.