С клавиатуры вводится l целых чисел?

Информатика | 5 - 9 классы

С клавиатуры вводится l целых чисел.

Подсчитать кол - во печатных чисел и произведение положительных.

Ответить на вопрос
Ответы (1)
8916536798 7 мар. 2021 г., 18:51:32

Program n1 ;

var i, a, kn, pp, n : integer ;

begin

write('введите кол - во чисел : ') ;

readln(n) ;

pp : = 1 ;

kn : = 0 ;

for i : = 1 to n do

begin

write('введите ', i, ' число : ') ;

readln(a) ;

if a mod 20 then kn : = kn + 1 ;

if a>0 then pp : = pp * a ;

end ;

writeln('кол - во неч.

Чисел : ', kn) ;

writeln('произв.

Пол чисел : ', pp) ;

end.

Натэлла2 13 авг. 2021 г., 15:03:23 | 5 - 9 классы

Составьте программу для ввода с клавиатуры в массив 6 целых чисел, отличных от нуля, и нахождения их произведения?

Составьте программу для ввода с клавиатуры в массив 6 целых чисел, отличных от нуля, и нахождения их произведения.

Alina566526 3 апр. 2021 г., 08:20:33 | 5 - 9 классы

С клавиатуры вводятся n чисел найти произведение введенных чисел?

С клавиатуры вводятся n чисел найти произведение введенных чисел!

Gold35 3 апр. 2021 г., 15:05:50 | 10 - 11 классы

С клавиатуры вводятся 3 целых числа?

С клавиатуры вводятся 3 целых числа.

Определить количество положительных чисел в этом наборе.

МараКоралева169 24 янв. 2021 г., 02:53:59 | 5 - 9 классы

С клавиатуры вводятся K чисел?

С клавиатуры вводятся K чисел.

Подсчитать количество отрицательных чисел и произведение нечетных.

Используемый цикл While.

Тим76 25 мая 2021 г., 08:52:16 | 10 - 11 классы

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных?

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных.

(паскаль) Помогите написать программу.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

AtlasFX 27 февр. 2021 г., 19:31:51 | 1 - 4 классы

Составьте программу?

Составьте программу.

Для вводимых с клавиатуры чисел определить количество положительных.

Ввод чисел прекращается, когда пользователь вводит 0.

Mrkiss12 21 мар. 2021 г., 15:44:04 | 10 - 11 классы

Помогите пожалуйста работа с паскалемНайти сумму целых положительных чисел из промежутка от А до В, кратных 4?

Помогите пожалуйста работа с паскалем

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4.

Значения А и В вводятся с клавиатуры.

Красавчек0о0 7 июл. 2021 г., 17:14:57 | 5 - 9 классы

С клавиатуры вводятся N целых чисел, по модулю не превышающих 30 000?

С клавиатуры вводятся N целых чисел, по модулю не превышающих 30 000.

Найти среднее значение положительных чисел, кратных 9.

Machkill 28 мая 2021 г., 10:26:26 | 1 - 4 классы

С клавиатуры вводят 15 чисел?

С клавиатуры вводят 15 чисел.

Найти сумму всех положительных чисел.

В С + + , пожалуйста.

На этой странице находится вопрос С клавиатуры вводится l целых чисел?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.