Составить программу на паскале найти периметр 5 угольника?

Информатика | 5 - 9 классы

Составить программу на паскале найти периметр 5 угольника.

Ответить на вопрос
Ответы (1)
Ber4R6Dinkaaaaa 15 окт. 2020 г., 02:15:54

Программа принимает на вход сторону правильного пятиугольника и вывод его периметр

var a : real ;

begin readln(a) ; writeln('P = ', 5 * a) ;

end.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

Vasilek2001 27 сент. 2020 г., 23:20:29 | 5 - 9 классы

Составить программу в паскале на нахождение периметра треугольника P = : a + b + c?

Составить программу в паскале на нахождение периметра треугольника P = : a + b + c.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Оуэна 9 мая 2020 г., 06:19:17 | 5 - 9 классы

По схеме составить программу в паскаль?

По схеме составить программу в паскаль.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Dashot2003 19 нояб. 2020 г., 01:10:11 | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу на паскале найти периметр 5 угольника?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.