Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Информатика | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Ответить на вопрос
Ответы (1)
Oksanakosenko 13 апр. 2020 г., 00:28:44

Var a, b : integer ;

c : real ;

begin Write('a = ') ; readln(a) ; Write('b = ') ; readln(b) ; c : = sqrt(sqr(a) + sqr(b)) ; Writeln('P = ', a + b + c) ; Writeln('S = ', (a * b) / 2) ;

end.

Пример :

a = 5

b = 12

P = 30

S = 30.

Directioner1D 9 нояб. 2020 г., 18:07:21 | 10 - 11 классы

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов?

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов.

Nikiforovanast1 29 июл. 2020 г., 19:56:10 | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Нича1 24 мая 2020 г., 00:07:35 | 5 - 9 классы

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b?

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b.

Yurlova19991 16 мая 2020 г., 10:12:48 | 5 - 9 классы

Катеты прямоугольного треугольника A и B соответственно равны 125, 127?

Катеты прямоугольного треугольника A и B соответственно равны 125, 127.

Написать программу, определяющую площадь и периметр треугольника.

Nikneim777 12 февр. 2020 г., 14:49:35 | 10 - 11 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Даны координаты вершин треугольника АВС.

Найти его площадь.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Ronis01 26 сент. 2020 г., 19:34:21 | 10 - 11 классы

Даны катеты прямоугольного треугольника?

Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь .

Паскаль.

Соня183 11 янв. 2020 г., 21:06:13 | 10 - 11 классы

Даны три натуральных числа, являющиеся длинами сторон треугольника?

Даны три натуральных числа, являющиеся длинами сторон треугольника.

Число ввести с клавиатуры.

Определить является ли треугольник прямоугольным, если эти отрезки позволяют его построить.

Написать программу на паскале только на паскале и не на другом языке!

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Iamapresent 29 окт. 2020 г., 15:02:41 | 10 - 11 классы

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора?

На паскале Разработайте программу запрашивающую у пользователя длины обеих катетов прямоугольного треугольника и выводящую на экран гипотенузу по формуле Пифагора.

На этой странице сайта вы найдете ответы на вопрос Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.