(Паскаль)?

Информатика | 10 - 11 классы

(Паскаль)!

Составить программу.

Ответить на вопрос
Ответы (1)
Qwert2004 24 авг. 2020 г., 20:54:53

Program pr ;

Uses Crt ;

Var

x, y : real ;

Begin

writeln('Введите x') ;

readln(x) ;

if (x> ; 0) then y : = x + 1

else if (x< ; 0) then y : = x + 3 * x - 4 else y : = Cos(x) - 1 ;

writeln('y = ', y) ;

readln ;

end.

Milana2003m 20 нояб. 2020 г., 19:20:06 | 5 - 9 классы

Составить программу на Паскале сортировки массива по возрастанию?

Составить программу на Паскале сортировки массива по возрастанию.

Tanytank99 4 июл. 2020 г., 04:27:49 | 10 - 11 классы

Ребят, помогите, пожалуйста, составить программу в Паскале?

Ребят, помогите, пожалуйста, составить программу в Паскале.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Werty505 30 июл. 2020 г., 08:17:35 | 5 - 9 классы

Составить программу рисования ромашки на паскале?

Составить программу рисования ромашки на паскале.

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Оуэна 9 мая 2020 г., 06:19:17 | 5 - 9 классы

По схеме составить программу в паскаль?

По схеме составить программу в паскаль.

STARK93 17 нояб. 2020 г., 21:14:52 | 5 - 9 классы

Извлеките корень (составить программу на языке Паскаль)?

Извлеките корень (составить программу на языке Паскаль).

Serken52h 16 дек. 2020 г., 14:49:22 | 5 - 9 классы

Составить Паскаль программу для вывода приветствия?

Составить Паскаль программу для вывода приветствия.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

На странице вопроса (Паскаль)? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.